none
Visual Studio 2008 Service Pack 2

    Question

  • Installed BTS 2009 on XP w/ SP3
    Previously installed SQL Server 2005, Visual Studio 2008, and Office 2007, with all options checked.
    Got every update I could find on MSDN, too.
    Trying to configure, I am told that the SDKs are not available because I have not installed "Visual Studio 2008 with Service Pack 2"
    Spent a lot of time searching for this, and it does not seem to exist.

    Sunday, November 01, 2009 12:12 AM

All replies

  • Hi,

    There is no service pack 2 for Visual Studio 2008.  You can install BizTalk 2009 along with Visual Studio 2008 SP1 (BizTalk installation guide http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=9c697e02-d1bc-4684-8748-28b3a292d5bf).   Have you installed Visual Studio 2008 with SP1.  At what point you get that error and please post the exact error message?

    Regards,

    Tariq Majeed

    Please mark it as answer if it helps
    Sunday, November 01, 2009 12:41 AM
  • I'm sure it said "2"

    The box that said that allowed selection of the text but it did not allow copying to the clipboard.

    I had previously installed SQL Server 2005, Visual Studio 2008, and Office 2007, with all options checked.

    Got every update I could find on MSDN, too

    I also ran all of the web-delivered updates available.

    I will run 2008SP1 and see what happens.  But the update site should have done that.

    Sunday, November 01, 2009 1:06 AM
  • Hi,

    Please check your event log.  The error may be written there.

    Regards,

    Tariq Majeed

    Please mark it as answer if it helps
    Sunday, November 01, 2009 1:08 AM
  • It wasn't really an "error" of that sort.  It was a message in BTS configuration.

    But the quantity of errors and warnings in the log of this machine that has done nothing but run Microsoft installers since it was built is absurd.  I am going to rebuild it and start over.

    Sunday, November 01, 2009 1:44 AM
  • Wasn't it SQL Server 2005 SP2, which was prompted for being missing?


    This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, November 02, 2009 2:34 PM
  • Hi Tariq,

    Could you please provide us with a screenshot to take a look?

    Thanks.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 06, 2009 9:57 AM
  • Hi,

    The issue is reported by Wesley Groleau.  I just responded to his question.

    Wesley, please provide the screenshot of error to Wen. 

    Regards,

    Tariq Majeed 

    Please mark it as answer if it helps
    Friday, November 06, 2009 2:13 PM