none
Application is requesting ReportViewer.object ProcessingObjectModel for client PC

    Question

  •  

    I'm trying to install my VS2008 - generated application on a PC, but am recieving this error:

     

    "The application requires that assembly Microsoft.ReportViewer.ProcessingObjectModel Version 8.0.0.0 be installed in the Global Assembly Cache (GAC) first."

     

    Okay, so I did some research and discovered I needed to add the VS2008 report viewer as a prerequisite. No problem. On my next install attempt I was prompted to d/l the report viewer, and I did so. I still get the same error. If it's helpful, I developed on VS2008 and am doing testing on Vista Ultimate. any help would be great.

     

    Thanks!

    Wednesday, December 12, 2007 5:03 PM