none
the windows server backup service has stopped

    Question

  • I use windows Server 2008 R2.

    When I run backup in windows backup server role. the error appear following:

    "the windows server backup service has stopped".

    So click "ok" to close windows backup.

    I uninstall windows backup server role and install again.

    after I run backup, but can not backup, the error appear as above.

    I 've been seached in net, but I can't resolve it.

    Please help me.

    or send your solution to my email " phamvanduong2010@hotmail.com"

    thank you so much.

    Friday, July 13, 2012 3:11 AM

Answers

All replies

  • Any error events in Event Viewer related to this problem?

    Did you have installed Service Pack 1 for Windows Server 2008 R2?

    Exactly when this problem occurs?


    Please VOTE as HELPFUL if the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, July 13, 2012 3:31 AM
  • Hello R.Alikhani

    I have been installed Sevice Pack 1 for Windows Server 2008 R2.

    In event viewer appear error following:

    "

    Faulting application name: wbengine.exe, version: 6.1.7601.17514, time stamp: 0x4ce79951
    Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec4aa8e
    Exception code: 0xc0000374
    Fault offset: 0x00000000000c40f2
    Faulting process id: 0x168c
    Faulting application start time: 0x01cd5ffd391b5de7
    Faulting application path: C:\Windows\system32\wbengine.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll

    "

    the error appear when I run backup OS, System state... (Becaue , I want to backup AD before Upgrade Exchange 2010 SP1 to Exchange 2010 SP2).

    Thanks

    Friday, July 13, 2012 3:40 AM
  • Please start your system in clean boot state and test the scenario again. Also uninstall any applications and agents that relates to the Volume Shadow Copy functionality and test again. Finally report back the result...


    Please VOTE as HELPFUL if the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, July 13, 2012 6:19 PM
  • I did as you said , but I have no result.

    I can't backup, this problem is urgent. Pls help me.

    Saturday, July 14, 2012 7:12 AM
  • please look into the following thread for possible solution.

    http://social.technet.microsoft.com/Forums/en-US/windowsbackup/thread/2c9c2d36-2333-4f6f-982c-ae238749d18a

    At present, is this a production server? if conditions permits, please try to re-install OS and re-install windows server backup.

    Monday, July 16, 2012 5:49 AM