locked
Your current security settings do not allow this file to be downloaded.

    Question

  •  

                                                   Vista Home Premium:

                     I have been emailing XPS documents for several months.Today had a surprise when I was checking my send box in Windows Mail, when I selected an XPS attachment in an email I had sent, I could not view the attachment. First the "Mail Attachment" box opened with the correct file name, but when I Click "open" , the Yellow triangle with the exclamation mark and the error message "Your current security settings do not allow this file to be downloaded" appears.

                    I now no longer have any faith in the XPS system what use is it if pages cannot be emailed or viewed and now I have to go back through months of work to re-email all my xps doc's as jpegs.

                    I have tried to eliminate all of windows mail and internet explorer's security settings but cannot view any of my xps doc email attachments no matter what I do, I am going to have to toss XPS and go back to PDF and I am very annoyed!

                    Does any body know how to fix this!
    Friday, April 25, 2008 4:47 PM

Answers

  •            I've figured out how to download XPS Documents goto windows mail/tools/options and untick the box "Do not allow attachments to be saved or opened that could potentially be a virus."

    Ridiculous of course as internet exporer 7 in Vista will allow Word documents, PDF documents, Paint , Excel and Powerpoint to be downloaded yet won't allow a format invented by Microsoft for Vista to be downloaded with out unticking this box therefore one must assume that the XPS documents format must have security holes of some sort! That's not the case it's secure, just plain dumb programming in Windows Mail, FIXIT MICROSOFT !!!!!!!!!!!!!!!!!!! Also when the document I am trying to read is already in "my documents" I still can't open the XPS Document without unticking the virus box!

     

      Can't fix XP anymore Iv'e forgotten all about it, been using Vista for nearly a year. Vista is a lot less trouble but a lot of good hardware is needed. Minimum E6550 core 2 duo CPU, 2G DDR 667-1066, and 256mb graphics card (Nvidia 8600GT or above) and pref 320g hard drive 16mb cache. 

    Monday, May 12, 2008 2:42 PM

All replies

  • Sorry I don't know how to fix that, I use Windows XP, and get the same error message trying to download anything using IE 7. Even when I try to download microsoft upgrades/updates I get that message.

    Sunday, May 11, 2008 8:12 PM
  •            I've figured out how to download XPS Documents goto windows mail/tools/options and untick the box "Do not allow attachments to be saved or opened that could potentially be a virus."

    Ridiculous of course as internet exporer 7 in Vista will allow Word documents, PDF documents, Paint , Excel and Powerpoint to be downloaded yet won't allow a format invented by Microsoft for Vista to be downloaded with out unticking this box therefore one must assume that the XPS documents format must have security holes of some sort! That's not the case it's secure, just plain dumb programming in Windows Mail, FIXIT MICROSOFT !!!!!!!!!!!!!!!!!!! Also when the document I am trying to read is already in "my documents" I still can't open the XPS Document without unticking the virus box!

     

      Can't fix XP anymore Iv'e forgotten all about it, been using Vista for nearly a year. Vista is a lot less trouble but a lot of good hardware is needed. Minimum E6550 core 2 duo CPU, 2G DDR 667-1066, and 256mb graphics card (Nvidia 8600GT or above) and pref 320g hard drive 16mb cache. 

    Monday, May 12, 2008 2:42 PM
  •  

    thanks for posting!  wow, so informative.
    Friday, June 20, 2008 4:31 PM
  •  

    I'm having a similair problem, although my computer can open .XPS files that I create when I try to open a .XPS file that I created on another computer I get the same error.

     

    Thanks

    Sunday, August 31, 2008 9:14 PM
  • For the new Windows Live Mail, this has moved to Tools / Safety Options / Security. 
    Tuesday, December 30, 2008 7:00 PM
  • On windows XP.  
    Save the file to the computer. 
    Since you know this file is safe, right click on it and select properties
    On the bottom, there should be an option labeled unblock.  Click it.

    I was told this tells xp (assuming same for vista, because context how I was taught) that you trust this file.  On a zip, this means the computer won't scan every individual file in it.

    Salindor
    • Proposed as answer by Flying Wrench Friday, December 11, 2009 5:49 PM
    Saturday, March 28, 2009 10:29 AM
  • This is a non-stop issue.  There should be a quick fix for it.  Each time this error appears (usually on a new machine), it is hunt hunt hunt to remember how this needs to be fixed.  The enhanced security feature is an enhanced waste of time for anyone who needs to download just about anything and this includes sites at Microsoft.  (as in http://www.microsoft.com/downloads)  Even trusting this site does not fix the issue in many instances.

    To put this more into context, the Enhanced Security features of a browser on a server add another level of complication and while it is not a secure method to disable the Enhanced Security, it is possible to resolve some of the errors encountered here by doing so.  Also, I do not see the errors occuring on a non-server OS.  It is strictly on the server's browser that I see these issues.
    • Edited by Crakdkorn Saturday, September 12, 2009 1:39 PM server related
    Tuesday, August 25, 2009 6:29 PM
  • Hi,

    Here is how to fix definitely this issue :

    - Open Internet Explorer browser
    - Go to Tools menu
    - Select Internet Options
    - Go to Security tab
    - Select Internet zone
    - Click on "Custom level..."
    - Under Downloads category, enable the option "File download"
    - Under Miscellaneous category, select Prompt (recommended) for the option "Launching applications and unsafe files"
    - Under Miscellaneous category, select Prompt (recommended) for the option "Launching programs and files in an IFRAME"
    - Validate the changes by clicking on OK
    - Leave the Internet Options
    - Close the browser
    - Re-open it, this issue should be fixed ^^

    Under2903
    • Proposed as answer by NcS Monday, December 28, 2009 1:55 PM
    Thursday, October 22, 2009 3:41 PM
  • Thanks for the advice above, it has worked.

    Saturday, October 31, 2009 10:53 AM
  • This worked for me, thanks

    Wednesday, December 09, 2009 6:51 PM
  • On windows XP.  
    Save the file to the computer. 
    Since you know this file is safe, right click on it and select properties
    On the bottom, there should be an option labeled unblock.  Click it.

    I was told this tells xp (assuming same for vista, because context how I was taught) that you trust this file.  On a zip, this means the computer won't scan every individual file in it.

    Salindor

    Worked great, THANK YOU!
    Friday, December 11, 2009 5:50 PM
  • <!--StartFragment -->I followed the advice above except I did it to the "Trusted" zone and added the site in question into the trusted zone. But it still does not work.

    I never had this problem before. I even disabled the AV programs.

    Also why doesn't MS label the settings for javascript as javascript? there are dozens of settings for "scripting" and not one says javascript. I never know which one to enable or disable. And why does there have to be so fricken many?

    And why does everything MS do have to be in these TINY LITTLE BOXES with TINY LITTLE LETTERS to read? Can someone please tell me what idiot at MS decided we have to all use magnifying glasses to read anything? And what is it about not being able to resize these boxes? I've even trying setting the font under "appearances" to these boxes, but it does not work.

    God this is frustrating. I'm expected to get a certain amount of work done each day and some days I spend more time trying to figure MS out than I do work.

    Monday, January 18, 2010 8:16 PM
  • I'm experiencing the same problem. I checked my IE settings and verified that they're OK. I'm unable to reset defaults on any security zones because the buttons are grayed out. I'm not 100% sure, but I believe the problem may be related to some sort of virus or rootkit. If I find a fix, I'll post it here.
    Wednesday, February 10, 2010 5:19 AM
  •            I've figured out how to download XPS Documents goto windows mail/tools/options and untick the box "Do not allow attachments to be saved or opened that could potentially be a virus."

    Ridiculous of course as internet exporer 7 in Vista will allow Word documents, PDF documents, Paint , Excel and Powerpoint to be downloaded yet won't allow a format invented by Microsoft for Vista to be downloaded with out unticking this box therefore one must assume that the XPS documents format must have security holes of some sort! That's not the case it's secure, just plain dumb programming in Windows Mail, FIXIT MICROSOFT !!!!!!!!!!!!!!!!!!! Also when the document I am trying to read is already in "my documents" I still can't open the XPS Document without unticking the virus box!

     

      Can't fix XP anymore Iv'e forgotten all about it, been using Vista for nearly a year. Vista is a lot less trouble but a lot of good hardware is needed. Minimum E6550 core 2 duo CPU, 2G DDR 667-1066, and 256mb graphics card (Nvidia 8600GT or above) and pref 320g hard drive 16mb cache. 


    Gordon Freeman  said but, left out the SECURITY TAB 
    Corrected below:  

        I've figured out how to download XPS Documents goto Windows Mail/tools/options/SECURITY TAB and untick the box "Do not allow attachments to be saved or opened that could potentially be a virus."
    Saturday, February 27, 2010 4:25 AM
  • Just save the file to your hard dirve, then go to your hard drive and rigth click in the file and click in propierties, click UNBLOCK and finally click OK. Try again. This work very good for me.
    Monday, April 05, 2010 10:09 PM
  • Just save the file to your hard dirve, then go to your hard drive and rigth click in the file and click in propierties, click UNBLOCK and finally click OK. Try again. This work very good for me.
    • Proposed as answer by cruzagr3 Monday, April 05, 2010 10:10 PM
    Monday, April 05, 2010 10:10 PM
  • You receive the "Your current security settings do not allow this file to be downloaded"

     

    Please apply the following to adjust your security settings.

    1. Start Internet Explorer 7.
    2. Click Tools, and then click Internet Options.
    3. In the Internet Options dialog box, click the Security tab.
    4. Click internet, and then click Custom Level.
    5. Under Reset Custom Settings, click Medium in the Reset to list.
    6. Click OK two times.

     

    daddy_fher!

    Friday, May 07, 2010 8:29 PM
  • Where is Microsoft's answer on this?  It is... THEIR Message Board.  Do they not monitor any of this?  I mean what a joke... as you can tell from the lenght of this thread and all the other BS on the net about this subject... for the love of god... put out some official guidance on this subject!
    MarkM
    Wednesday, August 18, 2010 8:59 PM
  • Hi,

    Here is how to fix definitely this issue :

    - Open Internet Explorer browser
    - Go to Tools menu
    - Select Internet Options
    - Go to Security tab
    - Select Internet zone
    - Click on "Custom level..."
    - Under Downloads category, enable the option "File download"
    - Under Miscellaneous category, select Prompt (recommended) for the option "Launching applications and unsafe files"
    - Under Miscellaneous category, select Prompt (recommended) for the option "Launching programs and files in an IFRAME"
    - Validate the changes by clicking on OK
    - Leave the Internet Options
    - Close the browser
    - Re-open it, this issue should be fixed ^^

    Under2903


    hi

     

    it's perfetly working

    Monday, September 27, 2010 4:12 AM
  • Thankyou for your help but I am not being able to change the option "Launching applications and unsafe files" settings....

    I am even not able to change my UAC settings.As i click on OK button nothing happens and I am not able to change the settings...

    Please Help.

    Windows 7 user.

    Pulkit Kewlani.

    Wednesday, November 24, 2010 2:33 PM
  • Hi,

    Thanks for the post...really helpful


    vinoth kumar masilamani.
    Wednesday, December 22, 2010 11:06 AM
  • Very helpfull, Thanks
    Monday, January 31, 2011 3:44 PM
  • this is great, thanks very much. It worked for me.
    Sunday, February 27, 2011 4:46 AM
  • Thank you for this information. I ran into this problem when I upgraded to Windows 7 and Windows Live mail. Your fix worked for me.

    Stan

    Tuesday, May 24, 2011 5:01 PM