none
Connecting to remote server failed with the following error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -CurrentV

    Question

  • I installed Exchange Server 2010 inside my VMWare Windows Server 2008 Ent R2. And After successful installation  when I try to open my Exchange Server Console, I am getting the following error message. I am very new to Exchange server please help me to solve this problem.

    Initialization Failed

    The following error occurred while searching for the on-premises Exchange server:

    [win-.local] Connecting to remote server failed with the following error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -CurrentVersion 'Version 14.1 (Build 218.15)''.


    Thanks Vivek SharePoint Foundation 2010 Book
    http://www.redpipit.com

    Tuesday, July 03, 2012 4:12 AM

Answers

  • Thanks guys,

    the following is the root cause and solution for my problem.

    http://vivekthangaswamy.cintu.com/2012/07/03/the-attempt-to-connect-to-httpwin-kt18h3tojqe-vt-localpowershell-using-kerberos-authentication-failed-connecting-to-remote-server-failed-with-the-following-error-message-access-is-denied-f/


    Thanks Vivek SharePoint Foundation 2010 Book
    http://www.redpipit.com

    Friday, July 06, 2012 1:02 AM

All replies

  • Make sure that your account is a member of the appropriate security group.  If you are the Exchange Administrator, then the account you are using should be a member of the Organization Management group.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, July 03, 2012 4:49 AM
  • Hi,

    Please have a look at the article below:

    Troubleshooting Exchange 2010 Management Tools startup issues

    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

    Resolving WinRM errors and Exchange 2010 Management tools startup failures

    http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx

    Besides, please run the cmdlet below:

     set-user alias -remotepowershellenabled$true


    Xiu Zhang

    TechNet Community Support

    Wednesday, July 04, 2012 7:17 AM
    Moderator
  • Thanks guys,

    the following is the root cause and solution for my problem.

    http://vivekthangaswamy.cintu.com/2012/07/03/the-attempt-to-connect-to-httpwin-kt18h3tojqe-vt-localpowershell-using-kerberos-authentication-failed-connecting-to-remote-server-failed-with-the-following-error-message-access-is-denied-f/


    Thanks Vivek SharePoint Foundation 2010 Book
    http://www.redpipit.com

    Friday, July 06, 2012 1:02 AM
  • do you remember the solution for this?  the link you posted doesn't work anymore.

    thanks

    Wednesday, May 21, 2014 4:04 AM
  • Try my blog at below location

    https://ranaprem.wordpress.com/?s=connecting+to+remote+server&submit=Search


    Thanks Prem P Rana MCSA Messaging 2003 MCSE 2003 Server MCTS MCITP Exchange 2007, 2010 Gurgaon, India http://blogs.msexchange-experts.com

    Wednesday, May 21, 2014 4:33 AM
  • could you please post the solution again? or at least point in the right direction?

    thanks

    Wednesday, September 17, 2014 4:16 PM