none
pagina não encontrada

    Question

  • Olá a todos

    Estava desenvolvendo um sistema, quando executava  a pagina mostrava erro, mas agora nem erro esta sendo exibido quando a pagina e execulta-da .Esta dando aquela mensagens "O Internet Explorer não pode exibir a página da Web"
    Desde já meu muito obrigado !!!

    Monday, April 14, 2008 1:50 AM

All replies

  • Verifique se no teu web.config o customErros esta "On", talvez seja isso.

     

    Tente assim:

    Code Snippet

    <customErrors mode="Off" defaultRedirect="GenericErrorPage.htm">

    <error statusCode="403" redirect="NoAccess.htm"/>

    <error statusCode="404" redirect="FileNotFound.htm"/>

    </customErrors>

     

     

    Monday, April 14, 2008 12:53 PM
  • Olá Daniel

     

    Fiz isso que vc postou mais não adiantou quando executo ele pelo visual web developer 2008 não aparece nada, mas se eu digitar o endereço no Browsers ai da um erro muito estranho

    Erro de Servidor no Aplicativo '/'.

    Erro de configuração

    Descrição: Erro durante o processamento de um arquivo de configuração necessário para o serviço desta solicitação. Examine os detalhes específicos do erro e modifique esse arquivo de configuração apropriadamente.

    Mensagem de Erro do Analisador: É um erro usar uma seção registrada como allowDefinition='MachineToApplication' além do nível de aplicativo. Esse erro pode ser causado por um diretório virtual não configurado como um aplicativo no IIS.

    Erro de Origem:

    Linha 41:             Set explicit="true" to force declaration of all variables.
    Linha 42:         -->
    Linha 43: 		<roleManager defaultProvider="AspNetWindowsTokenRoleProvider" />
    Linha 44:   <compilation debug="true" strict="false" explicit="true">
    Linha 45: 			<assemblies>


    Arquivo de Origem: C:\inetpub\wwwroot\mercado\web.config    Linha: 43 

     

    já viu isso, desde já meu muito obrigado   

     

    PS: quando vou acessar o "configurações do asp.net " no menu, tbm não esta encontrado  

    Tuesday, April 15, 2008 2:01 AM
  • O problema ta no seu provider.

    Estranho esse erro.

     

    Na tua maquina local roda normalmente? ou não roda e nem da erro?

    Tuesday, April 15, 2008 1:34 PM
  • tbm da erro, já falaram pra mim reinstalar o framework, irei fazer isso quando chegar em casa

     

    PS: o que é mais estranho e que estava rodando legazinho, vai saber o motivo !!! , e outra quando crio um novo projeto tbm da o mesmo erro de pagina não encontrada  

    Tuesday, April 15, 2008 3:52 PM