none
El sistema no puede encontrar la referencia especificada

    Question

  • Buenos dias,

    Actualmente estoy trabajando en una solucion .NET 2005 y lenguaje VB, adicionalmente se tiene el plugin VisualSVN instalado, y tengo inconveniente al adicionar las referencias:

    Apache.Crimson.dll, Apache.Xml.Commons.dll, BouncyCastle.Provider.dll,iText.dll, iTextAsian.dll, JSharpLib.dll, Interop.Excel.dll, Interop.Microsoft.Office.Core.dll, Interop.Office.dll

    Siempre obtengo el mensaje: <El sistema no puede encontrar la referencia especificada>

    Anteriormente la solucion cargaba sin ningun inconveniente.

    He probado lo siguiente:

             Quitar y agregar nuevamente las dll

             Cambiar las dll de ubicacion o ruta de carpetas y agregarlas nuevamente

             Cambiar las dll por unas mas recientes y agregarlas nuevamente

             Se desinstalo el VisualSVN por si acaso, pero nada

             Se instalo la version VS2008 y en un nuevo proyecto se adicionaron las DLL y no funciono sigue el mismo mensaje

             En un nuevo projecto VS2005 se adicionaron las referencias y no funciono sigue el mismo mensaje

             Se realizo limpieza con CCleaner por si acaso y tampoco

             Se ha modificado manualmente el archivo .vbproj para indicar las rutas especificas de las referencias y no funciono sigue el mismo mensaje

     

    Y lo mas curioso esto esta sucediendo en 3 PCs donde antes el proyecto funcionaba muy bien.

    Tuesday, March 30, 2010 4:02 PM

Answers

  • La respuesa para mi caso es reiniciar a modo prueba de fallas, abrir el proyeco y volver a iniciar windows normalmente.
    • Marked as answer by German Patiño Wednesday, April 21, 2010 3:46 PM
    Wednesday, April 21, 2010 3:46 PM

All replies


  • respondi en el foro e vb.net

    http://social.msdn.microsoft.com/Forums/es-ES/vbes/thread/06317d2b-1bb4-426d-99d6-ea1541aaec4c

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    Tuesday, March 30, 2010 4:09 PM
  • La respuesa para mi caso es reiniciar a modo prueba de fallas, abrir el proyeco y volver a iniciar windows normalmente.
    • Marked as answer by German Patiño Wednesday, April 21, 2010 3:46 PM
    Wednesday, April 21, 2010 3:46 PM