locked
sp1 final damages wwf designer

    Question

  • After installing VS2008 SP1 final on my dev machine i can no longer use the workflow designer.

     

    The message is the project type is not supported with a package load failure before. When looking in the event log one could find the message indicating that the WorkflowProject.dll could not resolve its reference to VC8 runtime libraries.

     

    "Activation context generation failed for "C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\WorkflowProject.dll". Dependent Assembly Microsoft.VC80.CRT,processorArchitecture="x86",

    publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830" could not be found. Please use sxstrace.exe for detailed diagnosis."

     

    This error also occurs when loading the WorkflowProject.dll into depends.exe

     

    I would love to install that library, but all libraries i could find (e.g. vc runtime for 2005 and 2005 sp1) have a lower revision (highest i could find is 1434 on the crt library only). Also i do not quite understand why the wf designer in the vs9 directory requires a vc8 runtime.

     

    Repair attempts that did not work:

     

    Reinstallation, "devenv /setup", repair installation, complete wipe of harddrive to state before sp1 installation.

     

     

    Anybody have any idea ?

     

    With kind regards,

    Matthias Götzke

    Monday, August 18, 2008 5:36 AM

Answers

  • I've unistalled .NET 3.5 SP1 in 'Repair Mode' and this problem was fixed. It seems the intallation in the Repair Mode recreates all reqierd manifests, polices, rules etc. in folder WinSxS, but if you just uninstall and install 3.5SP1 you may not get success in resolving this issue.
    Monday, September 21, 2009 11:59 AM

All replies

  • We have investigated this issue and cannot reproduce it. Can you please provide more detail? What else are you running on the system.

     

    We have done a complete reinstall of VS2008 RTM + SP1.The problem does not reproduce.

     

     

     

     

     

    Thursday, August 28, 2008 11:43 PM
  • I have exactly the same problem. After installing VS 2008 SP1 + .NET 3.5 on Vista most of my packages in VS failed to load ... one of them is workflow. This service pack caused more trouble than help...

    Wednesday, September 03, 2008 5:26 AM
  • I spent the whole night trying to figure out what is wrong. The following is the SxS track when the workflow module fails to load...

     

    =================
    Begin Activation Context Generation.
    Input Parameter:
     Flags = 0
     ProcessorArchitecture = x86
     CultureFallBacks = en-US;en
     ManifestPath = C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\WorkflowProject.dll
     AssemblyDirectory = C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\
     Application Config File =
    -----------------
    INFO: Parsing Manifest File C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\WorkflowProject.dll.
     INFO: Manifest Definition Identity is (null).
     INFO: Reference: Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830"
    INFO: Resolving reference Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830".
     INFO: Resolving reference for ProcessorArchitecture x86.
      INFO: Resolving reference for culture Neutral.
       INFO: Applying Binding Policy.
        INFO: Find publisher policy at C:\Windows\WinSxS\manifests\x86_policy.8.0.microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_9193a620671dde41.manifest
        INFO: No binding policy redirect found.
       INFO: Begin assembly probing.
        INFO: Did not find the assembly in WinSxS.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\Microsoft.VC80.CRT\8.0.50727.1830__1fc8b3b9a1e18e3b\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT.MANIFEST.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT\Microsoft.VC80.CRT.MANIFEST.
        INFO: Did not find manifest for culture Neutral.
       INFO: End assembly probing.
     ERROR: Cannot resolve reference Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830".
    ERROR: Activation Context generation failed.
    End Activation Context Generation.

    =================
    Begin Activation Context Generation.
    Input Parameter:
     Flags = 0
     ProcessorArchitecture = x86
     CultureFallBacks = en-US;en
     ManifestPath = C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\WorkflowProject.dll
     AssemblyDirectory = C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\
     Application Config File =
    -----------------
    INFO: Parsing Manifest File C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\WorkflowProject.dll.
     INFO: Manifest Definition Identity is (null).
     INFO: Reference: Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830"
    INFO: Resolving reference Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830".
     INFO: Resolving reference for ProcessorArchitecture x86.
      INFO: Resolving reference for culture Neutral.
       INFO: Applying Binding Policy.
        INFO: Find publisher policy at C:\Windows\WinSxS\manifests\x86_policy.8.0.microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_9193a620671dde41.manifest
        INFO: No binding policy redirect found.
       INFO: Begin assembly probing.
        INFO: Did not find the assembly in WinSxS.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\Microsoft.VC80.CRT\8.0.50727.1830__1fc8b3b9a1e18e3b\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT.MANIFEST.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\Microsoft.VC80.CRT\Microsoft.VC80.CRT.MANIFEST.
        INFO: Did not find manifest for culture Neutral.
       INFO: End assembly probing.
     ERROR: Cannot resolve reference Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830".
    ERROR: Activation Context generation failed.
    End Activation Context Generation.

     

     

    So it seems like my Vista is using lower version:

    mscvr 8.0.50727.762

     

    while Worflow is looking for

    mscvr 8.0.50727.1830

     

    I checked my other computer with the same configuration where workflow is working but it is runing XP and the version used for workflow is 

    mscvr 8.0.50727.3053

     

    Now my question is. Is Vista using the correct version of msvcr80? And if not how do I fix it?

    Thursday, September 04, 2008 7:05 PM
  • I have the same problem.

    System: Windows Vista SP1, Visual Studio 2008(only Visual C++ and Visual C# installed)

    Sunday, September 14, 2008 9:41 AM
  • Reinstall .NET Framework 3.5 SP1 can solve the problem, which has a mscvr 8.0.50727.3053 embeded. Don't repair, uninstall and reinstall it.

    Wednesday, September 24, 2008 1:33 AM
  • Hello Matthias,

     

    Can you please answer the following questions for us -

    1. Do you have VS2005 also installed on your machine and if so, have you installed VS2005 SP1 too?

    2. While installing VS2008, had you installed C#, VB.Net and C++ amongst the available Language Tools?

     

    Your help is appreciated.

    Thanks,

    Rohit

    Friday, September 26, 2008 11:22 PM
  • I re-installed .Net Framework 3.5 SP1 twice last night, both failed. The boot screen show "configuration error" or something like this(my system is Chinese version), and a long-time roll back job was executed. But, I can find .Net Framework 3.5 SP1(and its language package) in my program list.

    Maybe VS2005 SP1 is the focus. I installed it on my machine, because I must use Carbide.vs.

    The man from Micorosft, any suggestion?

    Saturday, September 27, 2008 7:56 AM
  • You might have corrupted winsxs manifest and/or catalog files. Try running:

     

    sfc /scannow

     

    from a command prompt and then check the log at:

     

    %windir%\logs\cbs\cbs.log

     

    for errors. If you find nothing there, run the Windows Vista Update Readiness tool (sysprep) find it on msdownload and then check the log at:

     

    %windir%\logs\cbs\checksur.log

     

    Post back your results.

     

    - Oisin

    Tuesday, September 30, 2008 8:21 PM
  • The file cbs.log is too large(about 50MB) to patse its content, but there is some error information like this:

     

    2008-09-26 23:59:34, Info                  CSI    00000016 Error STATUS_CANNOT_DELETE while executing operation HardLinkFile on [l:286{143}]"\SystemRoot\WinSxS\x86_netfx-mscoree_dll_31bf3856ad364e35_6.0.6001.18111_none_b5562e695630da73\mscoree.dll, \??\C:\Windows\System32\mscoree.dll"

    2008-09-26 23:59:34, Info                  CBS    Exec: Failed to commit CSI transaction due to file in use or Component reboot required, package changes need to be pended.
    ...


    2008-09-27 00:18:35, Info                  CSI    00000088 Begin executing advanced installer phase 32 (0x00000020) index 45 (0x0000002d) (sequence 78)
        Old component: NetFx-ASPNET_MOF, Version = 6.0.6000.16588, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral
        New component: NetFx-ASPNET_MOF, Version = 6.0.6001.18111, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral
        Install mode: install
        Installer ID: {9f4ec79f-3a97-4772-b635-2899468900a2}
        Installer name: [3]"Mof"
    2008-09-27 00:18:35, Info                  CSI    00000089 Performing 1 operations; 1 are not lock/unlock and follow:
      LockComponentPath (10): flags: 0 comp: {l:16 b:0eb99b86f31fc9010f0000005c05a805} pathid: {l:16 b:0eb99b86f31fc901100000005c05a805} path: [l:222{111}]"\SystemRoot\WinSxS\x86_microsoft-windows-wmi-mofinstaller_31bf3856ad364e35_6.0.6001.18000_none_121d5f3c2bc0ad4c" pid: 55c starttime: 128669195090682174 (0x01c91ff382ea613e)
    2008-09-27 00:18:38, Error                 CSI    00000001@2008/9/26:16:18:38.102 (F) Logged @2008/9/26:16:18:35.263 : [ml:172{86},l:170{85}]"MOF (install online) $(runtime.windows)\Microsoft.NET\Framework\v2.0.50727\aspnet.mof"
    [gle=0x80004005]
    2008-09-27 00:18:38, Error                 CSI    00000002@2008/9/26:16:18:38.102 (F) CMIADAPTER: Inner Error Message from AI HRESULT = 8004100a [Error,Facility=FACILITY_ITF,Code=4106 (0x100a)]
     [
    (null)
    ]
    [gle=0x80004005]
    2008-09-27 00:18:38, Error                 CSI    00000003@2008/9/26:16:18:38.102 (F) CMIADAPTER: AI failed. HRESULT = 8004100a [Error,Facility=FACILITY_ITF,Code=4106 (0x100a)]
     Element:
     [120]"<mof xmlns="urnTongue Tiedchemas-microsoft-com:asm.v3" name="$(runtime.windows)\Microsoft.NET\Framework\v2.0.50727\aspnet.mof" />"
    [gle=0x80004005]
    2008-09-27 00:18:38, Error                 CSI    0000008a@2008/9/26:16:18:38.102 (F) d:\rtm\base\wcp\cmiadapter\installers.cpp(356): Error 8004100a [Error,Facility=FACILITY_ITF,Code=4106 (0x100a)] originated in function Windows::WCP::CmiAdapter::CMIWrapperBasicInstaller::ResolveAndInvokeInstaller expression: hr
    [gle=0x80004005]
    2008-09-27 00:18:43, Error                 CSI    00000004@2008/9/26:16:18:43.687 (F) CMIADAPTER: Exiting with HRESULT code = 8004100a [Error,Facility=FACILITY_ITF,Code=4106 (0x100a)].
    [gle=0x80004005]
    2008-09-27 00:18:43, Error                 CSI    0000008b@2008/9/26:16:18:43.687 (F) d:\rtm\base\wcp\cmiadapter\installers.cpp(123): Error 8004100a [Error,Facility=FACILITY_ITF,Code=4106 (0x100a)] originated in function Windows::WCP::CmiAdapter::CMIWrapperBasicInstaller::Install expression: hr
    [gle=0x80004005]
    2008-09-27 00:18:46, Info                  CSI    0000008c@2008/9/26:16:18:46.994 CSI Advanced installer perf trace:
    CSIPERF:AIDONE;{9f4ec79f-3a97-4772-b635-2899468900a2};NetFx-ASPNET_MOF, Version = 6.0.6001.18111, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral;12001647
    2008-09-27 00:18:46, Info                  CSI    0000008d Performing 1 operations; 1 are not lock/unlock and follow:
      LockComponentPath (10): flags: 0 comp: {l:16 b:0ec3998df31fc901120000005c05a805} pathid: {l:16 b:0ec3998df31fc901130000005c05a805} path: [l:234{117}]"\SystemRoot\WinSxS\x86_microsoft.windows.s..ation.badcomponents_31bf3856ad364e35_6.0.6001.18000_none_3891bf6bc31ec194" pid: 55c starttime: 128669195090682174 (0x01c91ff382ea613e)
    2008-09-27 00:18:46, Error                 CSI    0000008e (F) Failed execution of queue item Installer: Mof ({9f4ec79f-3a97-4772-b635-2899468900a2}) with HRESULT 8004100a [Error,Facility=FACILITY_ITF,Code=4106 (0x100a)].  Failure will not be ignored: A rollback will be initiated after all the operations in the installer queue are completed; installer is reliable (2)[gle=0x80004005]
    2008-09-27 00:18:50, Info                  CSI    0000008f Creating NT transaction (seq 1), objectname Devil"(null)"
    2008-09-27 00:18:50, Info                  CSI    00000090 Created NT transaction (seq 1) result 0x00000000, handle @0x284
    2008-09-27 00:18:52, Info                  CSI    00000091@2008/9/26:16:18:52.111 CSI perf trace:
    CSIPERF:TXCOMMIT;1497552
    2008-09-27 00:18:52, Info                  CSI    00000092 End executing advanced installer (sequence 78)
        Completion status: HRESULT_FROM_WIN32(ERROR_ADVANCED_INSTALLER_FAILED)

    ...

     

    2008-09-27 00:19:19, Info                  CSI    00000128 Error STATUS_CANNOT_DELETE while executing operation DeleteFile on [l:70{35}]"\??\C:\Windows\System32\mscoree.dll"

    2008-09-27 00:19:20, Error                 CBS    Startup: Failed to process advanced operation queue, startupPhase: 0.  A restart is required to rollback primitives and continue processing.
    2008-09-27 00:19:20, Info                  CBS    Setting ExecuteState key to 6
    2008-09-27 00:19:20, Info                  CBS    Startup: Success, restart required to continue processing.
    2008-09-27 00:19:20, Info                  CBS    Startup: received notification that startup processing completed and a restart has been initiated.
    2008-09-27 00:19:20, Info                  CBS    Startup: Processing complete. hr: 0x80070bc2
    2008-09-27 00:19:20, Info                  CBS    Restored system sleep block state: 0x80000000
    2008-09-27 00:20:36, Info                  CBS    Loaded Servicing Stack v6.0.6001.18000 with Core: C:\Windows\winsxs\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6001.18000_none_095f6148c74a7a64\cbscore.dll

    ...

     

    Friday, October 10, 2008 1:18 PM
  • Resurrecting this thread as I have similar symptoms, but also more information to offer.

    Here is my SxS trace:
    =================
    Begin Activation Context Generation.
    Input Parameter:
     Flags = 0
     ProcessorArchitecture = x86
     CultureFallBacks = en-US;en
     ManifestPath = C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\PresentationCore.dll
     AssemblyDirectory = C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\
     Application Config File =
    -----------------
    INFO: Parsing Manifest File C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\PresentationCore.dll.
     INFO: Manifest Definition Identity is PresentationCore,processorArchitecture="X86",type="win32",version="1.0.0.0".
     INFO: Reference: Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830"
    INFO: Resolving reference Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830".
     INFO: Resolving reference for ProcessorArchitecture x86.
      INFO: Resolving reference for culture Neutral.
       INFO: Applying Binding Policy.
        INFO: Find publisher policy at C:\Windows\WinSxS\manifests\x86_policy.8.0.microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_9193a620671dde41.manifest
        INFO: No binding policy redirect found.
       INFO: Begin assembly probing.
        INFO: Did not find the assembly in WinSxS.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\Microsoft.VC80.CRT\8.0.50727.1830__1fc8b3b9a1e18e3b\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\Microsoft.VC80.CRT.MANIFEST.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\Microsoft.VC80.CRT\Microsoft.VC80.CRT.DLL.
        INFO: Attempt to probe manifest at C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\Microsoft.VC80.CRT\Microsoft.VC80.CRT.MANIFEST.
        INFO: Did not find manifest for culture Neutral.
       INFO: End assembly probing.
     ERROR: Cannot resolve reference Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.1830".
    ERROR: Activation Context generation failed.

    In Windows\winsxs I have folders:
    C:\Windows\winsxs\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8
    and
    C:\Windows\winsxs\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.3053_none_d08d7bba442a9b36

    The manifest for the 8.0.50727.762 version reads:
    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <!-- Copyright © 1981-2001 Microsoft Corporation -->
    <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
        <assemblyIdentity type="win32-policy" name="policy.8.0.Microsoft.VC80.CRT" version="8.0.50727.762" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"/>
        <dependency>
            <dependentAssembly>
                <assemblyIdentity type="win32" name="Microsoft.VC80.CRT" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"/>
                <bindingRedirect oldVersion="8.0.41204.256-8.0.50608.0" newVersion="8.0.50727.762"/>
                 <bindingRedirect oldVersion="8.0.50727.42-8.0.50727.762" newVersion="8.0.50727.762"/>
            </dependentAssembly>
        </dependency>
    </assembly>

    Likewise for 8.0.50727.3053:
    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <!-- Copyright © 1981-2001 Microsoft Corporation -->
    <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
        <assemblyIdentity type="win32-policy" name="policy.8.0.Microsoft.VC80.CRT" version="8.0.50727.3053" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"/>
        <dependency>
            <dependentAssembly>
                <assemblyIdentity type="win32" name="Microsoft.VC80.CRT" processorArchitecture="x86" publicKeyToken="1fc8b3b9a1e18e3b"/>
                <bindingRedirect oldVersion="8.0.41204.256-8.0.50608.0" newVersion="8.0.50727.3053"/>
                 <bindingRedirect oldVersion="8.0.50727.42-8.0.50727.3053" newVersion="8.0.50727.3053"/>
            </dependentAssembly>
        </dependency>
    </assembly>

    It seems to me that the request by PresentationCore for version 8.0.50727.1830 should be redirected to 8.0.50727.3053.  However, the 8.0.50727.3053 manifest is not being consulted and the probable reason is that the corresponding Security Catalog is missing.  I've checked on a colleague's XP SP2 machine and it is present there.

    I've uninstalled and reinstalled Framework 3.5 SP1 but the problem remains.

    • Proposed as answer by JHW UK Wednesday, April 29, 2009 10:15 AM
    Thursday, April 23, 2009 3:19 PM
  • Sorry did not mean to propose as answer
    • Edited by JHW UK Wednesday, April 29, 2009 11:14 AM
    Wednesday, April 29, 2009 10:20 AM
  • I've unistalled .NET 3.5 SP1 in 'Repair Mode' and this problem was fixed. It seems the intallation in the Repair Mode recreates all reqierd manifests, polices, rules etc. in folder WinSxS, but if you just uninstall and install 3.5SP1 you may not get success in resolving this issue.
    Monday, September 21, 2009 11:59 AM
  • I've experienced the same thing, and have tried all of the posted suggestions, which work some of the time.  Here is another that I have found to be a problem for users who's companies push updates from an enterprise managment system:

    Verify that the Visual Studio Shortcut is referencing the local drive letter rather than a UNC.

    For example:

    Correct Shortcut Target and "Start In" folder syntax:

    "C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\devenv.exe"
    "C:\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\"

    Incorrect Shortcut Target and "Start In" folder syntax:

    "\\PCName\c$\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\devenv.exe"
    "\\PCName\c$\Program Files\Microsoft Visual Studio 9.0\Common7\IDE\"


    Micah Ritchie
    Monday, November 16, 2009 6:39 PM