none
Match Data dialog window in Master Data Services Excel Add-in

    Question

  • Hello, I am following the Enterprise Information Management using SSIS, MDS, and DQS Together on http://technet.microsoft.com/en-us/library/jj819782.aspx. I am now in lesson 4 Task 4 on http://technet.microsoft.com/en-us/library/13a13f03-b307-4555-8e33-6d98c459d994.

    I click the Match Data button in the ribbon in step 21. According to the tutorial the Match Data dialog window should look like this:

    Match Data dialog window from tutorial

    However, the Match Data dialog window I have looks like this:

    Match Dialog windows I am seeing

    Am I doing something wrong? Or am using a different version of the Master Data Excel Add-in?

    I use SQL Server 2012 Developer Edition version 11.0.3000. Master Data Excel Add-in 11.0.2100. Excel 2010. Both Master Data Services and Data Quality Services are installed. Integration between those is configured. I have a full Master Data ribbon containing the Data Quality buttons, which indicates DQS integration is configured.


    • Edited by Arjen Krap Wednesday, March 19, 2014 7:10 AM
    Wednesday, March 19, 2014 7:07 AM

All replies

  • As I can only upload two images per message, here is a screenshot of the Master Data ribbon:

    Full Master Data ribbon, including Data Quality buttons

    Wednesday, March 19, 2014 7:08 AM
  • I have checked on another computer of mine. Which has a newer version of the Master Data Services Excel Add-in 11.1.3368. It also has a newer version of Excel 2013. I wonder where I can get the newer version of the Master Data Services Excel Add-in. Any ideas anyone?
    • Marked as answer by Arjen Krap Wednesday, March 19, 2014 7:39 AM
    • Unmarked as answer by Arjen Krap Wednesday, March 19, 2014 7:46 AM
    Wednesday, March 19, 2014 7:39 AM
  • I have upgraded the Master Data Services Excel Add-in to 11.1.3369, but does not solve the problem

    However if I select a different knowledge base, like the default installed DQS Data, I do see the additional fields. So therefor It's probable something wrong in the knowledge base I have created in the tutorial. I have followed the tutorial multiple times, so I suspect it is not something I missed, but rather a glitch in the tutorial itself.



    • Edited by Arjen Krap Wednesday, March 19, 2014 7:59 AM
    Wednesday, March 19, 2014 7:53 AM
  • Hello,

    I don't know whether you managed to solve your problem.  But I have a somewhat related problem. Like you, I am also going through Enterprise Information Management using SSIS, MDS, and DQS Together.  I am at combing data and matching data.  However, after following the lesson, I can't see the Data Quality group in the ribbon. (see picture above)

    I am running Excel 2013 64bit.  I have downloaded Master Data Services Add-In SP1 for Excel and it installs correctly.  However, in the Master Data Services Ribbon, I do not see the Data Quality group (see your picture above).  I see all the other groups.

    Programs and Features tell me that my version is 11.1.3393.0.  But when I navigate to In folder, then I inspect Microsoft.MasterDataServices.ExcelAddIn.dll, it says 11.0.2100.60 of 11 Feb 2012.

    Also I went into ribbon customisation and found that the Data Quality group is indeed there.  It is just not displaying.  Is this a known issue?  Does anyone else encounter this?

    John

    Friday, March 21, 2014 10:29 PM
  • Hi Arjen,

    I seem to be having the same issue i.e the Match Data dialog window that I have looks like the one you show

    I am using:

    SQL Server 2012 Service Pack 1 (SP1) MDS Add-In For Excel:  11.0.3393.0

    SQL Server 2012 Developer Edition: Microsoft SQL Server 2012 (SP1) - 11.0.3128.0 (X64)       

    Don't know if you got anyhere with the issue recently.?

    I'll keep digging.

    Thanks, Martin

    Thursday, April 24, 2014 8:32 AM
  • Hello John,

    Yes this is an issue when using 64-bit Excel together with the MDS add-on. As explained on http://technet.microsoft.com/en-us/library/jj819782.aspx, you will need to install SQL Server 2012 Service Pack 1 and then upgrade both the DQS and MDS databases.

    However this may not be the problem you're having. In order to enable the Data Quality group in the ribbon, you will need to enable DQS integration from within Master Data Services Configuration Manager. When this is possible/needed the highlighted button in the screenshot will be enabled.

    Good luck,

    Arjen


    • Edited by Arjen Krap Sunday, April 27, 2014 1:10 PM Deleted duplicated posts and reinserted post
    Sunday, April 27, 2014 1:09 PM