none
Unable to Connect to ATT 3G - "The APN is incorrect."

    Question


  • I have enrolled and 3G was working fine.  Rand into problems with the system.  Refresh did not help so I reset.  Now, when trying to connect to 3G I get the error: "the APN is incorrect."

    The result of netsh mbn sh interface

    There is 1 interface on the system:

        Name               : ATT 3G
        Description        : GlobeTrotter MO67xx - Network Interface
        GUID               : {5ACF0A41-3471-425D-9A33-6E4F8A36D2CD}
        Physical Address   : 00:00:00:00:00:00
        State              : Not connected
        Device type        : Mobile Broadband device is embedded in the system
        Cellular class     : GSM
        Device Id          : 354153040077918
        Manufacturer       : Option N.V.
        Model              : GTM661W
        Firmware Version   : 1.8.1.0
        Provider Name      : AT&T
        Roaming            : Not roaming
        Signal             : 32%

    Thanks,

    Robby

    Wednesday, September 21, 2011 5:04 PM

Answers

  • Sorry you are hitting this issue.

    The AT&T application configures the correct APN but the system reset removed that setting. To manually correct this error you can right click on the network in the Network selection dialog, select properties, click the profiles tab and select the Broadband Access point.

     

    • Marked as answer by RobbyP Wednesday, September 21, 2011 7:30 PM
    Wednesday, September 21, 2011 5:48 PM

All replies

  • Sorry you are hitting this issue.

    The AT&T application configures the correct APN but the system reset removed that setting. To manually correct this error you can right click on the network in the Network selection dialog, select properties, click the profiles tab and select the Broadband Access point.

     

    • Marked as answer by RobbyP Wednesday, September 21, 2011 7:30 PM
    Wednesday, September 21, 2011 5:48 PM
  • Perfect.  Thanks!

     

    Robby

    Wednesday, September 21, 2011 7:30 PM
  • What is the network selection dialog?  or where do you find it?
    Tuesday, September 27, 2011 5:18 PM
  • The window that appears when you click the network icon on the taskbar in the classic desktop, or the network icon after you select the settings charm.

    Tripp

    Tuesday, September 27, 2011 8:59 PM
  • ok.  I don't get an option to select properties on the broadband connection since it hasn't been activated.

    I get a strange error when I try to run the ATT Broadband application.  it says "Error: no error".

    When I hard reboot it, and bring it back up, once in a while it will complain about not having an AT&T Sim card installed....which is clearly not true.  And I checked to make sure the Mobile Broadband wireless is turned on....which it is.  I have recovered my machine, and it hasn't helped.

    Tuesday, September 27, 2011 9:25 PM
  • Based on the netsh output, you may not have enough signal to contact the AT&T network, Can you send the output from

    netsh mbn sh vi i=*

    and

    netsh mbn sh si i=*

     

    the output from netsh mbn sh vi i=* will have a list of visible providers.

    if the state does not show

    state        : Home, Preferred, Visible, Registered

    you may need to move to a location with higher signal strength to activate.

    Tuesday, September 27, 2011 11:54 PM
  • visible providers list for interface Mobile broadband:
    ----------------------------------------------
       Provider # 1
         Name         : AT&T MicroCell
         Id           : 310410
         state        : Home, Visible, Registered
         data class   : GPRS, UMTS

       Provider # 2
         Name         : AT&T
         Id           : 310260
         state        : Visible
         data class   : GPRS

     

    Signal information for interface Mobile broadband:
    ---------------------------------------------
      Signal         : 29%
      RSSI           : 9
      Error Rate     : 0
      Rssi interval  : 30
      Rssi threshold : 5

     

     

    Wednesday, September 28, 2011 3:19 AM
  • Thanks for the information. I will need to work with AT&T to validate that the activation scenario will work over their microcell.
    Wednesday, September 28, 2011 11:23 PM
  • I had the same problem and this solution eventually worked for me... but not until I figured out that couldn't see the "broadband" option in the drop down due to a sizing problem.  eventually I managed to grab the top edge of the selection with my stylus. Presto... I was up and running!
    Monday, October 10, 2011 5:38 PM