none
Controle Vencimento de datas de Documentos no Excel

    Question

  • Bom dia Felipe

    Na verdade minha duvida seria  qual formula utilizar para o contador de dias da coluna prazo de resposta parar assim que inserir a data na coluna  data de recebimento ou quando a coluna situação estiver como finalizado.

    Se a situação estiver como Pendente irei    colocar novo contador com o prazo de data de 60 dias

    Estou utilizando na coluna prazo de resposta a seguinte formula:

    =SE(D3>$B$1;DATADIF($B$1;D3;"d")&" Dias a vencer";DATADIF(D3;$B$1;"d")&" dias vencidos")

    Qual a função para parar o contador assim que a coluna data de recebimento for preenchida ?

    Grata

    Bom dia Gostaria de uma ajuda no Excel pois sou leiga no assunto ...

    Preciso fazer uma planilha de controle de respostas de documentos.

    Após a data de emissão do documento, preciso colocar na coluna "prazo de resposta"  a informação dos dias  a vencer  e  dias vencidos. O prazo para vencimento é de 20 dias a partir da data da  coluna  "data de emissão".

    Quando receber o documento (Coluna Data de Recebimento) o contador da coluna  prazo de resposta deverá ser  bloqueado conforme a data de recebimento se a situação estiver como
    finalizado.   

    Se a situação estiver como Pendente irei colocar novo contador com o prazo de data de 60 dias

    O campo data de hoje deverá ser atualizado sempre que eu abrir a planilha.


    • Edited by Pacarol Monday, May 27, 2013 1:32 PM
    Friday, May 24, 2013 6:30 PM

Answers

  • Para que isso funcione, você deverá utilizar proteger a planilha. No entanto, antes de proteger, selecione as células que serão liberadas para edição e as que são bloqueadas. Essa propriedade é vista pressionando-se Ctrl+1, aba Proteção. Habilite/desabilite a caixa de seleção Bloqueadas para definir quais células podem e não podem ser editadas no modo protegido.

    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    Friday, May 24, 2013 9:10 PM
    Moderator

All replies