none
one page per row using RDLC and Visual Studio 2010

Answers

  • I think I have solved this,

    using Row Groups in Group Properties windows there is an option called Page Breaks I have selected "after each instance of the group" but my advice is to use Visual Studio 2008 rdlc designer it is much more complete and easy to use.

    thanks


    paburgos
    • Marked as answer by paburgos Thursday, September 15, 2011 7:09 PM
    • Edited by paburgos Thursday, September 15, 2011 7:11 PM
    Thursday, September 15, 2011 7:09 PM

All replies

  • I think I have solved this,

    using Row Groups in Group Properties windows there is an option called Page Breaks I have selected "after each instance of the group" but my advice is to use Visual Studio 2008 rdlc designer it is much more complete and easy to use.

    thanks


    paburgos
    • Marked as answer by paburgos Thursday, September 15, 2011 7:09 PM
    • Edited by paburgos Thursday, September 15, 2011 7:11 PM
    Thursday, September 15, 2011 7:09 PM
  • 1 -  Define the Report Dimensions to the size you want.

    2 - Insert a List Control and define is size to the Report size just defined.

    3 - Drag the other controls that you need to compose your report inside the list control.

    That's it :)

    • Proposed as answer by Jakob Lithner Friday, July 13, 2012 11:48 AM
    Wednesday, April 18, 2012 7:07 PM