none
Inicio de sesión

    Question

  • Hola, tengo una organización de AD mixta de W2k3 y W2k8, de forma aleatoria en ciertos equipos al momento de iniciar sesión al usuario le aparecen los mensajes:

    1. No hay servidores de inicio de sesión disponibles para atender la solicitud de inicio de sesión.

    2. La base de datos de seguridad en el servidor no tiene una cuenta de equipo para la relación de confianza de esta estación de trabajo.

    En los eventos de AD y cliente aparece lo siguiente:

    Log Name:      System
    Source:        NETLOGON
    Date:          13/07/2012 8:18:44
    Event ID:      5719
    Task Category: None
    Level:         Error
    Keywords:      Clásico
    User:          N/A
    Computer:     %COMPUTERNAME%
    Description:
    Este equipo no pudo establecer una sesión segura con un controlador de dominio en el dominio "DOMAIN" debido a lo siguiente: 
    No hay servidores de inicio de sesión disponibles para atender la solicitud de inicio de sesión. 
    Esto puede derivar en problemas de autenticación. Asegúrese de que el equipo esté conectado a la red. Si el problema persiste, póngase en contacto con el administrador de dominio.  

    INFORMACIÓN ADICIONAL 
    Si este equipo es un controlador de dominio para el dominio especificado,  establece la sesión segura con el emulador del controlador de dominio primario en el dominio especificado. De lo contrario, este equipo establece la sesión segura con cualquier controlador de dominio en el dominio especificado.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="NETLOGON" />
        <EventID Qualifiers="0">5719</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-07-13T13:18:44.000000000Z" />
        <EventRecordID>5379</EventRecordID>
        <Channel>System</Channel>
        <Computer>%COMPUTERNAME%</Computer>
        <Security />
      </System>
      <EventData>
        <Data>DOMAIN</Data>
        <Data>%%1311</Data>
        <Binary>5E0000C0</Binary>
      </EventData>
    </Event>

    Log Name:      System
    Source:        NETLOGON
    Date:          13/07/2012 12:43:14
    Event ID:      5723
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      domaincontroller
    Description:
    The session setup from computer '%COMPUTER%' failed because the security database does not contain a trust account '%COMPUTERNAME%$' referenced by the specified computer.  

    USER ACTION  
    If this is the first occurrence of this event for the specified computer and account, this may be a transient issue that doesn't require any action at this time.  If this is a Read-Only Domain Controller and '%COMPUTER%$' is a legitimate machine account for the computer '%COMPUTER%' then '%COMPUTER%' should be marked cacheable for this location if appropriate or otherwise ensure connectivity to a domain controller  capable of servicing the request (for example a writable domain controller).  Otherwise, the following steps may be taken to resolve this problem:  

    If '%COMPUTER%$' is a legitimate machine account for the computer '%COMPUTER%', then '%COMPUTER%' should be rejoined to the domain.  

    If '%COMPUTER%$' is a legitimate interdomain trust account, then the trust should be recreated.  

    Otherwise, assuming that '%COMPUTER%$' is not a legitimate account, the following action should be taken on '%COMPUTER%':  

    If '%COMPUTER%' is a Domain Controller, then the trust associated with '%COMPUTER%$' should be deleted.  

    If '%COMPUTER%' is not a Domain Controller, it should be disjoined from the domain.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="NETLOGON" />
        <EventID Qualifiers="0">5723</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-07-13T17:43:14.000000000Z" />
        <EventRecordID>9678</EventRecordID>
        <Channel>System</Channel>
        <Computer>%DOMAINCONTROLLER%</Computer>
        <Security />
      </System>
      <EventData>
        <Data>%COMPUTER%</Data>
        <Data>%COMPUTER%$</Data>
        <Binary>8B0100C0</Binary>
      </EventData>
    </Event>

    Friday, July 13, 2012 8:53 PM

Answers

  • Hola,

    ¿como estas? Puede afectar en caso de que tengan el mismo SID y ambos se encuentren en Active Directory.

    Puedes tener diferentes tipos de problemas, por ejemplo al aplicar una GPO, un permiso compartido, iniciar sesion, algun servicio o aplicacion que corran, etc.

    Lo que podrias hacer es un SYSPREP en las maquinas clientes para cambiar el SID, el cual no elimina las aplicaciones pero deberias sacarlas del dominio y volverlas a agregar previamente.

    Te dejo unos links:

    http://www.brajkovic.info/windows-server-2008/windows-server-2008-r2/how-to-change-sid-on-windows-7-and-windows-server-2008-r2-using-sysprep/

    http://rogerrelevant.wordpress.com/tag/sid-newsid-sysprep-sids-clone-vmware-windows-2008-r2/

    Recorda, que si tenes clientes Windows XP actualizarlos por lo menos a Windows 7, ya que no tienen soporte desde el pasado 8 de abril.

    Saludos!


    This posting is provided AS IS with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing! Mi blog http://nicolasgranata.com

    Friday, April 11, 2014 2:44 PM

All replies

  • Giovanny, hay muchas causas posibles y para poder ayudar se necesitan más datos, por ejemplo

    - ¿hay máquinas clonadas?

    - Pon la salida de IPCONFIG de un cliente y de un controlador de dominio, para revisar cómo está

    - ¿Hay máquinas que hace tiempo no se conectan a la red?

    Y cualquier otro dato que creas puede ayudar a comprender el problema

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    Monday, July 16, 2012 5:59 PM
  • Giovanni,

    Puedes por favor ejecutar en uno de tus controladores de dominio un "DCDiag /e /f:C:\DCDiagOutput.txt /v" y postear el contenido del fichero DCDiagOutput.txt para que lo analizemos?

    Suerte


    Check my qualifications here.
    Check my blog
    here.

    Monday, July 23, 2012 11:43 AM
  • Hola Guillermo,

    sé que se una pregunta antigua pero buscando información a mi problema de porqué clientes aleatorios no pueden acceder al dominio y cargar sus unidades de red, he encontrado este post, y dentro de tus comentarios veo que haces referencia a que un posible problema puede estar relacionado con la existencia de máquinas clonadas.

    Efectivamente en mi red hay muchos equipos que compramos en el mismo lote y algunos de ellos están clonados.

    ¿Cómo puede afectar hacer un clon con ghost o similares?

    ¿Se puede hacer algo para corregir este problema que no sea una instalación de cero?

    Muchas gracias!

    Wednesday, February 26, 2014 2:15 PM
  • Hola,

    ¿como estas? Puede afectar en caso de que tengan el mismo SID y ambos se encuentren en Active Directory.

    Puedes tener diferentes tipos de problemas, por ejemplo al aplicar una GPO, un permiso compartido, iniciar sesion, algun servicio o aplicacion que corran, etc.

    Lo que podrias hacer es un SYSPREP en las maquinas clientes para cambiar el SID, el cual no elimina las aplicaciones pero deberias sacarlas del dominio y volverlas a agregar previamente.

    Te dejo unos links:

    http://www.brajkovic.info/windows-server-2008/windows-server-2008-r2/how-to-change-sid-on-windows-7-and-windows-server-2008-r2-using-sysprep/

    http://rogerrelevant.wordpress.com/tag/sid-newsid-sysprep-sids-clone-vmware-windows-2008-r2/

    Recorda, que si tenes clientes Windows XP actualizarlos por lo menos a Windows 7, ya que no tienen soporte desde el pasado 8 de abril.

    Saludos!


    This posting is provided AS IS with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing! Mi blog http://nicolasgranata.com

    Friday, April 11, 2014 2:44 PM