none
windows 8 consumer preview - "a winpeshl.ini file is present" error on install

    Question

  • When updating my samsung tablet to windows 8 consumer preview - I followed the instructions in the topic on this board, and did the network install. However, after "installing" and rebooting (automatically), I get a command window with the error "A winpeshl.ini file is present, but no command were successfully launched. This could be caused by incorrect formatting or an invalid executable name. Please consult the documentation for more information".

    Is there any recovery from this?

    Wednesday, March 21, 2012 4:36 PM

Answers

  • If anyone else gets this, this is what I did to fix it:

    Exiting the command prompt led to a reboot, which gave me the option to boot to Windows Setup, Windows 8 Consumer Preview, and Windows 8 Developer Preview.

    Neither an external keyboard nor touch work at the boot menu, but you can use the volume up/Volume down to highlight the OS and press the rotate lock (on the right side) to enter.  The only option that did anything was booting the old developer preview, and I was able to get back to my old desktop. From there, I reinstalled the Consumer Preview, and this time it went all the way through successfully.

    Wednesday, March 21, 2012 5:48 PM

All replies

  • If anyone else gets this, this is what I did to fix it:

    Exiting the command prompt led to a reboot, which gave me the option to boot to Windows Setup, Windows 8 Consumer Preview, and Windows 8 Developer Preview.

    Neither an external keyboard nor touch work at the boot menu, but you can use the volume up/Volume down to highlight the OS and press the rotate lock (on the right side) to enter.  The only option that did anything was booting the old developer preview, and I was able to get back to my old desktop. From there, I reinstalled the Consumer Preview, and this time it went all the way through successfully.

    Wednesday, March 21, 2012 5:48 PM
  • I also get back to my old desktop (reverse settings) and reinstalled  w8, but also the installation was not successfull. :-((

    it seems the file winpeshl.exe (like described in winpeshl.ini) is missing.

    any idea?

    Sunday, June 03, 2012 6:49 PM