locked
Windows Login sehr langsam

    General discussion

  • Hallo,

    seit ein paar Tagen suche ich den Verursacher meines langsam Windows Boots.. Ich habe mit xperf eine Bootoptimierung durchgeführt, die sehr lange dauerte. Jetzt startet mein Windows sehr langsames und mein langsamer Benutzerkonten Login hat sich dadurch leider auch nicht behoben.

    Windows Anmeldung sieht so bei mir aus: Willkommen wird lange angezeigt danach wird der Bildschirm schwarz und es dauert ewig bis ich den Desktop sehe. Ich verwende kein einfarbiges Hintergrundbild, an den DPI Werten habe ich nie etwas geändert. Seit wann ich das Problem habe kann ich leider auch nicht beurteilen, da es sich hierbei um einen Laptop mit einer HDD handelt den ich die meiste Zeit im Standby hatte.

    Nun habe ich lange die Auswertung des boottraces begutachtet und habe festgestellt, dass ich viele idle times habe und vor allem die ExplorerInit Phase sehr lange dauert. 

    <interval name="ExplorerInit" startTime="34165" endTime="65431" duration="31265">
            <perProcess>
              <perProcessCPUUsage name="Idle" time="29342" percentOfInterval="93.85">
                <cpuUsage priority="0" time="29342" cumTime="29342" ofProcess="100.00" ofInterval="93.85" cumOfProcess="100.00"/>
              </perProcessCPUUsage>
              <perProcessCPUUsage name="avguard.exe" time="784" percentOfInterval="2.51">
                <cpuUsage priority="8" time="577" cumTime="577" ofProcess="73.60" ofInterval="1.85" cumOfProcess="73.60"/>
                <cpuUsage priority="9" time="200" cumTime="777" ofProcess="25.51" ofInterval="0.64" cumOfProcess="99.11"/>
                <cpuUsage priority="10" time="1" cumTime="779" ofProcess="0.13" ofInterval="0.00" cumOfProcess="99.36"/>
                <cpuUsage priority="13" time="4" cumTime="784" ofProcess="0.51" ofInterval="0.01" cumOfProcess="100.00"/>
              </perProcessCPUUsage>
            </perProcess>
            <perPriority>
              <perPriorityCPUUsage priority="0" time="29342" ofInterval="93.85">
                <cpuUsage process="Idle" time="29342" ofPriority="100.00"/>
              </perPriorityCPUUsage>
              <perPriorityCPUUsage priority="8" time="577" ofInterval="1.85">
                <cpuUsage process="avguard.exe" time="577" ofPriority="100.00"/>
              </perPriorityCPUUsage>
            </perPriority>
            <diskIO readBytes="352251392" readOps="8649" readTime="26446" avgBytesPerRead="40727" medBytesPerRead="23552"
                    writeBytes="92201984" writeOps="1561" writeTime="1069" avgBytesPerWrite="59065" medBytesPerWrite="4096"
                    totalBytes="444453376" totalOps="10210" totalTime="27516">
              <byFile>
                <file name="Unknown (0x0)" readBytes="122081280" readOps="2500" readTime="4414" writeBytes="32768" writeOps="2" writeTime="1"
                      totalBytes="122114048" totalOps="2502" totalTime="4416"/>
                <file name="avguard1.tmp" readBytes="0" readOps="0" readTime="0" writeBytes="56848384" writeOps="367" writeTime="507"
                      totalBytes="56848384" totalOps="367" totalTime="507"/>
                <file name="boot_BASE+CSWITCH_1_km_premerge.etl" readBytes="0" readOps="0" readTime="0" writeBytes="23068672" writeOps="23" writeTime="175"
                      totalBytes="23068672" totalOps="23" totalTime="175"/>
                <file name="vbase000.vdf" readBytes="19875328" readOps="154" readTime="455" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="19875328" totalOps="154" totalTime="455"/>
                <file name="vbase002.vdf" readBytes="14374912" readOps="112" readTime="465" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="14374912" totalOps="112" totalTime="465"/>
                <file name="vbase001.vdf" readBytes="13342208" readOps="104" readTime="328" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="13342208" totalOps="104" totalTime="328"/>
                <file name="btmshell.dll" readBytes="10353152" readOps="67" readTime="226" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="10353152" totalOps="67" totalTime="226"/>
                <file name="imageres.dll" readBytes="10043392" readOps="551" readTime="303" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="10043392" totalOps="551" totalTime="303"/>
                <file name="shell32.dll" readBytes="9457152" readOps="39" readTime="232" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="9457152" totalOps="39" totalTime="232"/>
                <file name="aeheur.dll" readBytes="5112320" readOps="4" readTime="165" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="5112320" totalOps="4" totalTime="165"/>
                <file name="RtkNGUI64.exe" readBytes="4776448" readOps="48" readTime="157" writeBytes="0" writeOps="0" writeTime="0"
                      totalBytes="4776448" totalOps="48" totalTime="157"/>
              </byFile>
              <byExtension>
                <extension name="(none)" readBytes="122707968" readOps="2647" readTime="5277" writeBytes="3303424" writeOps="593" writeTime="188"
                           totalBytes="126011392" totalOps="3240" totalTime="5465"/>
                <extension name=".dll" readBytes="115285504" readOps="3733" readTime="12350" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="115285504" totalOps="3733" totalTime="12350"/>
                <extension name=".vdf" readBytes="64173056" readOps="545" readTime="1914" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="64173056" totalOps="545" totalTime="1914"/>
                <extension name=".tmp" readBytes="0" readOps="0" readTime="0" writeBytes="56848384" writeOps="367" writeTime="507"
                           totalBytes="56848384" totalOps="367" totalTime="507"/>
                <extension name=".exe" readBytes="30586368" readOps="480" readTime="1618" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="30586368" totalOps="480" totalTime="1618"/>
                <extension name=".etl" readBytes="0" readOps="0" readTime="0" writeBytes="29659136" writeOps="63" writeTime="216"
                           totalBytes="29659136" totalOps="63" totalTime="216"/>
                <extension name=".sys" readBytes="3524096" readOps="167" readTime="553" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="3524096" totalOps="167" totalTime="553"/>
                <extension name=".db" readBytes="2887168" readOps="29" readTime="144" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="2887168" totalOps="29" totalTime="144"/>
                <extension name=".LOG1" readBytes="0" readOps="0" readTime="0" writeBytes="1973248" writeOps="459" writeTime="113"
                           totalBytes="1973248" totalOps="459" totalTime="113"/>
                <extension name=".DATA" readBytes="1810432" readOps="221" readTime="879" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="1810432" totalOps="221" totalTime="879"/>
                <extension name=".DLL" readBytes="1569792" readOps="76" readTime="203" writeBytes="0" writeOps="0" writeTime="0"
                           totalBytes="1569792" totalOps="76" totalTime="203"/>
              </byExtension>
            </diskIO>
          </interval>

    Jemand eine Idee woran das ganze liegt?

    Grüße,

    Florian

    Friday, August 10, 2012 12:09 AM

All replies