locked
windows 8 not showing wifi networks

    Question

  • I recently installed windows 8 devoloper preview (x36) on my Toshiba laptop. the only thing im haveing trouble with is getting the wifi networks to show. Any help on what  I should do? please help. thank you.
    Monday, October 17, 2011 1:58 AM

Answers

  • Go to Start Screen. Type in Services.msc. This will bring up the list of services in your system.
    - Scroll to WLAN AutoConfig. The Service name is: WlanSvc
    - Is the WlanSvc set to Manual or Automatic?
    It should be set to Automatic and the Service Status should be running.
    If set to Manual change to Automatic.
    Then make sure your wireless drivers are installed and the most current Windows 7 drivers.

    Next, check to see if you can now see and connect to WiFi Network.

     

    Please reply back with an update.


    Marilyn
    Tuesday, October 18, 2011 8:40 PM

All replies

  • You probably need to install network drivers. Have you installed the newest drivers? If not download them from the manufacturers website. Some drivers might be available using Windows update. 


    Download Drivers

    Go to the website of the manufacturer and select your computer model (this is usually done in the Support section). You should have the option to download drivers for your model. Download the driver(s) and follow the instructions to install - every computer is different so I can't give you exact directions. You can also try using Windows Update to get drivers - it's located in the start menu.

     

    Since Windows 8 has not been released yet not all drivers are going to work with it. Some drivers are very specific about the operating system version, so you might have to wait until they release Windows 8 drivers (if they make them for your model).
     

     

     


    If the drivers don't install, try installing them in compatibility mode.

    Troubleshoot Compatibility

    This can help with some (but not all) programs/drivers:
    1) Uninstall the program if it's already installed. Then when you install/reinstall it instead of double clicking on the install file right click it and select "Troubleshoot Compatibility"
    2) Then click "Try Recommended Settings" and in the next windows click "Start the Program" to install it.
    3) After it installs see if it works correctly. Please note - some programs may not be able to run in Windows 8.

     

    Monday, October 17, 2011 2:18 AM
  • Hello Viewnixsix,

    Do any networks show up or is it only the wireless networks that are not showing up?
    Do a netsh command from an elevated command prompt:
    Go to the Start screen, type in cmd. On the apps dialog box, double click and at the bottom, open Advanced and
    Select, Run as Administrator. 
    Enter netsh wlan show profile
    Do you see an entry for the WiFi network?

    Let us know if you get any error message.

     

     


    Marilyn
    Monday, October 17, 2011 2:24 AM
  • Thank you Marilyn for helping me . this is what is says after i typed in netsh wlan show profile "The Wireless autoconfig service (wlansvc) is not running" ? what do i do next?
    Monday, October 17, 2011 3:09 AM
  • Viewnixsix,

    Have you check to see if your wireless running corrrectly or needs drivers?

    Here are the steps to open Device Manager.

    1. Press both Windows key + Pause/Break keys at the same time.
    2. In System Properties, click on Device Manager on left side.
    3. Check to see if your Wireless device in Other Devices or in Network adapters with a yellow exclamation point on any of those devices.

     

    Monday, October 17, 2011 1:32 PM
  • Eric,

    one of them had a yellow exclamation point and it was this one.

    other devices/ network controller

    [The drivers for this device are not installed. (Code 28)]


    Viewnix
    Tuesday, October 18, 2011 1:03 AM
  • Viewnix,

    Have you tried download and install the latest wireless drivers from Toshiba?  You might have to run it in Compatibility mode?  Here are the steps to run in Compatibility mode.

    1. Right click on setup file
    2. Click on Properties
    3. Click on Compatibility tab
    4. Put a check mark on Run this program in compatibility mode for:
    5. Select Windows 7
    6. Put a check mark on Run this program as an administrator under Privilege Level
    Tuesday, October 18, 2011 1:21 PM
  • Go to Start Screen. Type in Services.msc. This will bring up the list of services in your system.
    - Scroll to WLAN AutoConfig. The Service name is: WlanSvc
    - Is the WlanSvc set to Manual or Automatic?
    It should be set to Automatic and the Service Status should be running.
    If set to Manual change to Automatic.
    Then make sure your wireless drivers are installed and the most current Windows 7 drivers.

    Next, check to see if you can now see and connect to WiFi Network.

     

    Please reply back with an update.


    Marilyn
    Tuesday, October 18, 2011 8:40 PM
  • Every thing is now working great thank you .
    Viewnix
    Wednesday, October 19, 2011 2:32 AM