none
Pop up blockers still appearing even after adding to safe list and removing any hidden search engines in IE

    Question

  • While working in CRM 4.0 web or Outlook client, pop up blockers continue to appear even after disabling and adding to trusted site list.  Does anyone know how to disable pop up blockers.  We run CRM both on a terminal server and some users are local client users.  Thxs! 

    Friday, August 21, 2009 5:37 PM

Answers

  • Have you add the URL into IE's popup blocker's allow list?
    Tools>>Internet Options>>Privacy>>Popup blocker Settings


    Jim Wang - MVP Dynamics CRM - http://jianwang.blogspot.com, http://mscrm.cn
    Saturday, August 22, 2009 11:07 AM
    Owner
  • Just had this same issue, and in my case it had to do with a Microsoft Toolbar being installed in IE.  If you are running google, yahoo, MSN, Bing, Windows live, etc toolbars, each of them have their own popup blockers.  Close all third party toolbars and see if that fixes it for ya.
    Sunday, August 23, 2009 1:44 AM
    Moderator

All replies