none
Microsoft.ReportViewer.ProcessingObjectModel Error

    Question

  • Not sure if I'm in the right forum for this but here goes. If this isnt the correct forum, please let me know so I can post in the correct forum. Not too familiar with this error as its my first install of my  program.

    After publishing my program on my machine, I then try and install my program on another machine and get the following message:

    System Update Required

    Unable to install or run the application. The application requires that assembly
    Microsoft.ReportViewer.ProcessingObjectModel version 8..0.0.0 be installed on the
    Global Assembly Cache (GAC) first.

    Please contact your system administrator.

    Any ideas? Does something need to be installed on that machine before I can install my program?

    I appreciate the help.
    Wednesday, October 29, 2008 3:09 PM

All replies