none
Technet Virtual Labs: MS Exchange Server 2007 and MS windows Mobile 6

    Question

  • First off excuse me if this is not the correct place to post but I'm finding it fustrating to try labs which dont work.

     

    I decided to try out this lab today but got as far as Exercise 1 step 3 q

     

    I type https://10.0.10/OWA and it does not work in the mobile emulator. 'Page cannot be found'

     

    I know the server SMBEX01 is working and I can use a normal pc browser to get to that page from CLIENT01.

    .

    Has anyone tried that virtual lab and can offer some assistance?

     

    TIA Andrew

    Tuesday, March 18, 2008 7:01 PM

Answers

  • Hello Andrew,

     

    I was able to confirm your issue.

     

    It looks like when we change the settings for the connection to GPRS, its not taking in the Emulator.

    I got the 'Page cannot be found using these settings' message.

     

    Do this as a workaround.

     

    At the bottom of the 'Page cannot be found' message, there's a link labeled Edit Settings.

    Click that link and you'll return to the connections dialog. 

    Click Edit an existing connection.  You should see only one connection, named 'Connection 1'.

    You'll note that this connect still has as a modem 'Cellular Modem'.  Change this to 'Cellular Modem (GPRS)'.

    Click Next.

    Click Finish.

     

    Then try the 10.1.1.10\OWA again and you should get the expired certificate page.

     

    I've only made it this far through the lab.  Let me know if you have any additional problems.

     

    Thanks, and good luck!

    -plc

     

    Wednesday, March 19, 2008 5:54 PM

All replies

  • Hello Andrew,

     

    I was able to confirm your issue.

     

    It looks like when we change the settings for the connection to GPRS, its not taking in the Emulator.

    I got the 'Page cannot be found using these settings' message.

     

    Do this as a workaround.

     

    At the bottom of the 'Page cannot be found' message, there's a link labeled Edit Settings.

    Click that link and you'll return to the connections dialog. 

    Click Edit an existing connection.  You should see only one connection, named 'Connection 1'.

    You'll note that this connect still has as a modem 'Cellular Modem'.  Change this to 'Cellular Modem (GPRS)'.

    Click Next.

    Click Finish.

     

    Then try the 10.1.1.10\OWA again and you should get the expired certificate page.

     

    I've only made it this far through the lab.  Let me know if you have any additional problems.

     

    Thanks, and good luck!

    -plc

     

    Wednesday, March 19, 2008 5:54 PM
  • Oh, and yes, this forum is a perfect place to post issues with Technet or MSDN Virtual Labs.

     

    Cheers, and good luck,

    -plc

     

    Wednesday, March 19, 2008 5:54 PM
  • I think the problem was more with the switch between 2G and 3G.  It worked when I select 2G, and wouldn't work when I switch to 3G.  This made sense, since we chosed GPRS, which is a 2G cellular network.

     

    I hit problem on  Exercise 3 - Task 2
    a. On SMBEX01, start Microsoft Internet Explorer and then in the Address field, type https://SMBEX01.nwtraders.com/owa and click Return.
    I got a message saying "under Construction".  I browse to IIS and didn't see website named nwtraders, so I think something is missing.  But I don't enough about OWA to know if that's the case, and how to get around it.  Any suggestion?

     

    I was able to do Exercise 4 (skipping the rest of Exercise 3).

     

    An minor error in manual for Exercise 5 - Task 1 which should be completed on SMBEX01, not CLIENT01.  And I can't do the exercise 5 since the OWA web access was not setup on server.

     

    For the portion I was able to go through, the lab was still worthwhile.  Thanks to TechNet for setting this up.

     

    Delphine

    Tuesday, May 27, 2008 1:47 AM