none
document library field

    Question

  • Hi Team,

    Please refer the attached document.

    How to change the document owner field.

    is it possible to change or edit that.

    Thanks in advance

    regards,

    Shiny

    Tuesday, January 07, 2014 10:47 AM

All replies

  • Hello,

    You can change the name of that field. Go to your library-->library settings-->then click on document owner column-->now here you can change the display name of this field.

    Please let me know in case i misunderstood you


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help

    Tuesday, January 07, 2014 11:06 AM
  • Or do you want to edit the content?  This can be done in the Edit Form or within the Document Information Panel but you must have Contribute rights.

    Steven Andrews
    SharePoint Business Analyst: LiveNation Entertainment
    Blog: baron72.wordpress.com
    Twitter: Follow @backpackerd00d
    My Wiki Articles: CodePlex Corner Series
    Please remember to mark your question as "answered" if this solves (or helps) your problem.

    Tuesday, January 07, 2014 11:35 AM
  • Yes i wanted to edit the content.

    Can you please elaborate how to do that.

    Thanks in advance

    regards,

    shiny

    Friday, January 10, 2014 6:46 AM
  • Hello,

    If you want to edit data in list then you must have contributor or higher rights to update data. To update content-->click on item which you want to update-->then click edit item from the ribbon OR click the ECB menu of that item and clicks edit properties-->then update data and save. (refer below screen)


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help

    Monday, January 13, 2014 8:33 AM
  • Hi Hemendra,

    I have followed that but could not find any option to edit " Document owner content"

    wondering why it is happening to this site alone.

    rest of the subsites have that option.

    Please find the attached SS.

    Thanks,

    Shiny

    Monday, January 13, 2014 9:41 AM
  • I think you forgot to attached SS.

    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help

    Tuesday, January 14, 2014 8:05 AM
  • Document owner option is coming for all the other subsites except this site.

    I am not able to attach the SS.

    Please check.

    Thanks

    shiny

    Tuesday, January 14, 2014 12:45 PM
  • Hello,

    Is Document owner column created as site column? Is there any other content type in library?

    Since you are able to modify this in all other sites so it seems something you are missing in this library. Also check you permission for this site.

    At this moment i am not sure what is the actual problem.


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help

    Thursday, January 16, 2014 5:21 AM