locked
Visual Web Developer 2010 Express

All replies

  • Post in a forum that deals with VS installation rather than a VB forum?

    Regards David R
    ---------------------------------------------------------------
    The great thing about Object Oriented code is that it can make small, simple problems look like large, complex ones.
    Object-oriented programming offers a sustainable way to write spaghetti code. - Paul Graham.
    Every program eventually becomes rococo, and then rubble. - Alan Perlis
    The only valid measurement of code quality: WTFs/minute.

    Tuesday, April 17, 2012 9:40 PM
  • I did not install this tool jet but when i remember correct usually all applications rquire an installation as first step and a registration when you start it a first time.
    Actually i try to find out what could happend. Suprise suprise i also use OS is XP 2002 Service Pack 3. Pentium 4.
    In my case i'm not able to install Visual Web Developer.

    I remember I had a successful installation a time ago and uninstalled the application because it is not the powerfullest tool from MS. Might be this is a problem for a second installation.

    Other guess in this forum?


    Liebe Grüße Stefan | Cheers Stefan I'm using VB 2008 and VB 2010 Express Be a good forum member - mark posts that contain the answers to your questions or those that are helpful. c# in vb Translator: http://www.developerfusion.com/tools/convert/csharp-to-vb/

    Tuesday, April 17, 2012 9:41 PM
  • Sorry about forum.  I was just following the instructions from a tech on the phone.  From the Express selections, Web development was not a choice, (VB, C# and C++) but I could have used C#.  I will try posting in Installs.  Thanks.
    Tuesday, April 17, 2012 10:42 PM
  • When registering the product, I get an "This product key is invalid" pop up error, so I am not able to use the installed product.

    I've gone through phone system and talked to technicians and they said to post this here.

    I've downloaded and installed the product from:

    http://www.microsoft.com/visualstudio/en-us/products/2010-editions/visual-web-developer-express/

    My OS is XP 2002 Service Pack 3. Pentium 4 - 3GHz - 2G memory

    Any suggestions?

    • Merged by Alexander Sun Thursday, April 19, 2012 4:42 AM Duplicate
    Wednesday, April 18, 2012 1:05 AM
  • Lovely kind of support, isn't it?
    Even the product is free of charge a producer hotline should have better staff than this one, who recommends a forum of volunteers.
    Sorry, but in my sight this was a poor support.
    My guess.
    Either you follow this recommendation and ask in the correct forum or call the hotline again and you'll reach a more motivated staff.
    Good luck.

    Liebe Grüße Stefan | Cheers Stefan I'm using VB 2008 and VB 2010 Express Be a good forum member - mark posts that contain the answers to your questions or those that are helpful. c# in vb Translator: http://www.developerfusion.com/tools/convert/csharp-to-vb/

    Wednesday, April 18, 2012 7:31 AM
  • Hi Curious1978,

    Could you please let me know the specific steps of registering Visual Web Developer?

    I tested the registration key. It works on my side.

    Best Regards,


    Alexander Sun [MSFT]
    MSDN Community Support | Feedback to us

    Thursday, April 19, 2012 4:59 AM
  • Hi Alexander Sun,

    Thanks for checking it out.

    I have installed the studio, but when I go to access it, it asks for the registration key.  I click on the button to obtain the key on line through my Live account.  My Live account asks some questions, I fill them in, then I get the key to enter to activate.  However, when I enter the key, I get a pop up window saying the key is invalid.  Not much to it, just following instructions.  I used to have partial installs of 2010 on the machine... still have 2008.  But, they never worked either (because of registration issues).  Those old versions were from a subscription a company provided me to download what I needed to do my job on my personal PC.  (Long since defunk).

    I removed the 2010 versions before attempting this Express version.  Maybe not enough is removed and something in the registry is contaminated?

    Thanks for any ideas.

    Curious1978

    Friday, April 20, 2012 4:28 AM
  • Hi Curious1978,

    Welcome to the MSDN forum.

    For some details, how did you enter the registration code? By copying and pasting?

    If so, please check if there is additional space in the end of the registration code.

    If you type the registration key, please try to copy and to paste the key to textbox to avoid typing mistakes.

    If you have any other problems, please feel free to let me know.

    Best Regards,


    Alexander Sun [MSFT]
    MSDN Community Support | Feedback to us

    Monday, April 23, 2012 7:23 AM