none
How to allow cookies for Windows Live ID

Answers

All replies

  • Hi Ralph,

    Can you please provide some details on this issue and your computing environment?

    thanks,
    -brenda (ISV Buddy Team)

    Tuesday, January 09, 2007 6:45 PM
  • hi, i resently had some problems with spyware trojans and i erased alot of infected componants on my pc with avg, including over 100 cookies. and today my windows live messenger was freezing everytime i tried to log on. so after ceveral attempt and redowloads it finally works but i can't check my hotmail due to a message block that i'm missing windows id cookies. so how do i get those ? or how to unvlock them if they're being block. thnkx in advance

    Tuesday, February 06, 2007 3:31 PM
  • Hi,

    This Windows Live Help Central page covers Windows Live ID and Hotmail issues: http://help.msn.com/(cHJvamVjdD1wYXNzcG9ydDQmbWFya2V0PWVuLVVT)/help.aspx?querytype=topic&query=Passportv4_TROU_CannotSignIn.htm&fs=1

    I hope this helps you resolve the issue.

    -brenda (ISV Buddy Team)

    Wednesday, February 07, 2007 4:07 PM
  • I haven't had a problem logging into Hotmail until today. But I've followed ALL the instructions for allowing cookies & still can't log into MSN, Live ID or Hotmail. I receive the error message further below.

    Do I have to download something from Live ID?

    Thanks!

     

     

    Cookies must be allowed

    Your browser is currently set to block cookies. Your browser must allow cookies before you can use Windows Live ID.

    Thursday, February 22, 2007 5:32 PM
  • I am having the exact same problem..and error message. Anyone know how to fix this?

    Diana

    Tuesday, March 06, 2007 8:45 PM
  • I had the same problem. I solved it by going to internet options under tools, then advanced tab, then hit the RESET button. Note all your cookies and default settings will be set to default. Also this is Internet Eplorer 7.

     

    Friday, May 04, 2007 12:57 AM
  • Finally the answer that worked for me!!

     

    Go to the Internet Options Privacy tab. Click on the Sites button in the middle of the tab. If you have any sites listed, try deleting them all or going through the list for cookies that look like they are Microsoft cookies and delete them from the list.  Especially live.com, msn.com, microsoft.com, etcl

     

    Steve


    Thursday, March 06, 2008 7:52 PM
  • Go to the Internet Options Privacy tab. Click on the Sites button in the middle of the tab. If you have any sites listed, try deleting them all or going through the list for cookies that look like they are Microsoft cookies and delete them from the list.  Especially live.com, msn.com, microsft.com, etc.

     

    Steve


    Thursday, March 06, 2008 7:58 PM
  • try this one.. it worked for me.. thanks steve.. whoever you are..


    Go to the Internet Options Privacy tab. Click on the Sites button in the middle of the tab. If you have any sites listed, try deleting them all or going through the list for cookies that look like they are Microsoft cookies and delete them from the list.  Especially live.com, msn.com, microsoft.com, etcl

     

    Steve


    Wednesday, May 21, 2008 1:37 AM
  •  

    it worked for me too..........thanks steve
    Sunday, May 25, 2008 6:37 PM
  • I had a message saying 'Cookies must be allowed' in order for me to send emails via hotmail and tried loads of different things to try and allow them... Eventually i got it working... >>>           Internet Explorer > Tools > Internet Options > Privacy Tab > Click Sites      and hey presto, i could send emails :)
    Tuesday, April 14, 2009 1:04 PM
  • Hey,

         Windows Live ID wouldn't let me send emails because apparently cookies were blocked. After several attempts and many months i eventually got it working...

    Open Internet Explorer
    Click Tools and Internet Options
    Go onto the Privacy Tab and click Sites
    Then simply copy and paste the address and click allow
    I added hotmail.com and live.com

    Hope this helps :)
    Tuesday, April 14, 2009 1:09 PM
  • Thanks Ellsie,

    I followed your instructions and presto!!! All problems resolved!! Thannks

    Wednesday, August 03, 2011 1:30 PM
  • Thanks so much thats just what i needed a step by step, its ok for everyone to say go here or go there and go on sites but it helps so much to know which tab u need to be in so thanks again :)
    Tuesday, September 06, 2011 8:43 AM
  • This worked for me thanks.
    Tuesday, July 24, 2012 7:02 PM