none
How to change the mailbox size limit in exchange 2010?

    Question

  • I am moving mailboxes from exchange 2003 to exchange 2010.  I am getting an error that states:

    Error:  Mailbox size 2.894 GB exceed target quota 2.3 GB

    Is there a way that I can change the quota to have no limit?  Thanks
    Monday, July 23, 2012 5:52 AM

Answers

  • I am moving mailboxes from exchange 2003 to exchange 2010.  I am getting an error that states:

    Error:  Mailbox size 2.894 GB exceed target quota 2.3 GB

    Is there a way that I can change the quota to have no limit?  Thanks

    Hi,
    When a database is created in Exchange 2010, it  will have quota settings configured.
    If the default setting doesn't suite your needs (it doesn't seem like that), you can absolutly change them.

    In EMC:
    Organization Configuration | Mailbox | Database Management. You'll find the settings in the properties of the Database, Limits Tab


    Martina Miskovic

    • Marked as answer by Yuzbashyan Monday, July 23, 2012 7:24 AM
    Monday, July 23, 2012 6:08 AM
  • Hi,
    I can take up to two hours for the new setting to take affect.
    As a workaround you can restart MSExchangeIS.

    Martina Miskovic

    Monday, July 23, 2012 7:45 AM

All replies

  • Hi

    You can go to AD and right click on the user account, select properties of the account.

    Go to the exchange option and remove the limits, click apply to accept the changes.

    Monday, July 23, 2012 5:58 AM
  • Here is a article that explains this and setting / removing the warnings at db level as well:

    http://www.resolvesolutions.co.uk/article/changing_mailbox_size_in_sbs_2003_and_exchange_2003

    you can manually edit the size of individual mailboxes in Active Directory. Right click on a user, properties and then select the "Exchange General" tab, and click on "Storage Limits"

    Monday, July 23, 2012 6:01 AM
  • I am moving mailboxes from exchange 2003 to exchange 2010.  I am getting an error that states:

    Error:  Mailbox size 2.894 GB exceed target quota 2.3 GB

    Is there a way that I can change the quota to have no limit?  Thanks

    Hi,
    When a database is created in Exchange 2010, it  will have quota settings configured.
    If the default setting doesn't suite your needs (it doesn't seem like that), you can absolutly change them.

    In EMC:
    Organization Configuration | Mailbox | Database Management. You'll find the settings in the properties of the Database, Limits Tab


    Martina Miskovic

    • Marked as answer by Yuzbashyan Monday, July 23, 2012 7:24 AM
    Monday, July 23, 2012 6:08 AM
  • thanks a lot, but now I did it half hour ago,

    and there is still this warning:

    Monday, July 23, 2012 7:44 AM
  • Hi,
    I can take up to two hours for the new setting to take affect.
    As a workaround you can restart MSExchangeIS.

    Martina Miskovic

    Monday, July 23, 2012 7:45 AM