none
Visual studio 11 is not fully installed

    Question

  • Hello, i have installed visual studio for the 100th time but when ever i install it i dont see it on my program list

    when i go to C:\Program Files (x86)\Microsoft Visual Studio 11.0\Common7\

    there is only a IDE folder and a Packages folder and when i go in to IDE folder there is only a PrivateAssemblies folder

    so what is going on i have uninstalled Visual studio with Revo uninstaller and cleaned my pc with ccleaner but everytime its the same i just cant installed it this is so weird pleas someone help me

    Friday, June 21, 2013 7:20 AM

All replies

  • Someone help !
    Friday, June 21, 2013 8:18 AM
  • Which edition of VS 2012 are you trying to install?

    What is the source of your install media (if a download, provide link please)?

    What is your Windows version and Service Pack level?

    Please provide complete install logs as follows:

    collect your install logs with this:

    http://aka.ms/vscollect

    After you run Collect.exe, you'll find vslogs.cab in your %temp% directory. Please upload vslogs.cab to a public site, like SkyDrive, and post the link here.

    Friday, June 21, 2013 2:32 PM
  • downloaded from here www.microsoft.com/visualstudio/eng/downloads

    i also downloaded the iso file it just says install complete without any errors it just does not installs visual studio ide.

    its a new laptop windows 8 x64 with netframework 4.5

    link for the log file http://sdrv.ms/16rehb

    Thanks for helping.

    Sunday, June 23, 2013 10:33 AM
  • When I try to use the link you provided, I get this:

    "Something's wrong here...

    Uh oh, bitly couldn't find a link for the bitly URL you clicked.

    Most bitly URLs are 4-6 characters, and only include letters and numbers (and are case sensitive)."

    Sunday, June 23, 2013 2:09 PM
  • try this https://skydrive.live.com/?cid=713f8f0afbf1b31d&id=713F8F0AFBF1B31D%21546&authkey=!AKDVsH9KU-2bqxk
    Sunday, June 23, 2013 2:48 PM
  • Your vslogs.cab does not contain a Visual Studio 2012 install log.

    It appears the installer you used created a couple of directories, but did not actually go into the install process.

    Are you logged on using an ID that has full administrative privileges when you try to install?

    Have you tried right-clicking on the installer and using Run As Administrator?

    Also, have you completely disabled all AV and anti-malware software on your system before running the installer?

    Please share the edition of VS 2012 you are trying to install. Is it a trial?

    Sunday, June 23, 2013 10:13 PM
  • What ever
    Sunday, June 23, 2013 11:09 PM