none
Farbschema "Windows 7 Basis" bleibt fixiert nach Programmabsturz

    Allgemeine Diskussion

  • Hallo,

    ich benutze eine alte Software für eine Sybase Datenbank. Immer wenn ich diese Starte wird das Farbschema automatisch auf das Basis Farbschema umgestellt, da windows merkt dass die Anwendung die neuen Schema nicht unterstützt. Beim beenden stellt Windows dass automatisch wieder her und alles ist wieder normal.

    Jetzt ist mir die Anwendung erstmailg abgestürzt und die Einstellung ist geblieben. Ich habe keine Chance das Farbschema zu ändern.

    Ich vermute dass irgendw in der Registrierung eine Sperre hängt, die nicht mehr gelöst wird.

    Hat irgend jemand eine Idee wo man noch schauen könnte. Leistungsindexprüfung und Prüfung der Anzeigeeinstellungen bringen nur die Meldung es ist alles ok. Leistungsreserven ist auch genug da (Leistungsindes 7.5).

    Gruß Thiel

    Dienstag, 9. Oktober 2012 17:04

Alle Antworten

  • Am 09.10.2012 schrieb Thiel Kohpeiß:

    Jetzt ist mir die Anwendung erstmailg abgestürzt und die Einstellung ist geblieben. Ich habe keine Chance das Farbschema zu ändern.

    Ich vermute dass irgendw in der Registrierung eine Sperre hängt, die nicht mehr gelöst wird.

    Das alte Programm erneut starten und wieder schliessen funktioniert nicht? Alternativ die Systemwiederherstellung benutzen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 9. Oktober 2012 19:23
  • Hallo nochmal,
    ich habe jetzt nach bestimmt 5 Stunden zumindest einen Weg gefunden das Problem zu umgehen. Durch Deinstallieren des Grafikartentreibers ist nach einem Neustart die fixe Einstellung des Farbschemas auf "Windows 7 Basis" verloren gegangen und man konnte das Aero Design wieder vollständig samt Farbschema auswählen.

    ABER: Die option in den Eigenschaften der Taskleiste "Aero Peek für die Desktopvorschau verwenden" bleibt aktiviert und gesperrt (wie vorher). Und wenn man manuell einmal das Basisschema auswählt bleibt dies wieder gesperrt. Also Symptom beseitigt aber Problem nicht gelöst.

    Das System denkt also immer noch es läuft eine Applikation, die das Basisschema benötigt.

    Hier nochmal als Hilfestellung was sonst alles probiert wurde:
    - Leistungsoptimiuerung des Systems, damit Aero ggf. freigeschaltet wird
    - scf /SCANNOW (als admin) ausgreführt um eventuelle defekte in Systemdateien zu beheben
    - über msconfig alle autostart und run programme abgeschaltet um auszuschließen, dass irgenbd ein programm das farbschema noch erzwingt
    - Kontrolliert ob ein zweiter unnötiger Grafikartentreiber installiert ist
    - Alle Monitoreinträge in der Systemsteuerung gelöscht
    - Einen neues Benutzerprofil angelegt
    - Sämtliche Einstellungen des Grafikkarten Steuerprogrammes durchgeschaut
    - WDM Dienst neu gestartet (net stop uxsms, net start uxsms)
    - Diverse Registrierungseinstellungen für WDM ausprobiert (hatte ich in einem anderen Forum gefunden)
    Alles bisher ohne Erfolg...

    Ansonsten schaut mal hier:
    http://www.sevenforums.com/themes-styles/230495-windows-aero-theme-trouble.html
    Vielversprchend kling aus dieser Thread:
    http://www.sevenforums.com/tutorials/70829-program-compatibility-assistant-enable-disable.html

    Vielleicht hilft es ja noch jemand anderes bei dem Problem. Ich werde weiter suchen...

    -> Winfried: Systremwiederherstellung wäre natürlich auch eine Möglichkeit, aber da dies ein Entwicklungssystem ist mit zig installierten Softwarepaketen wollte ich diesen Schritt unbedingt vermeiden. Das Starten des alten Programmes hatte ich auch schon versucht ohne Erfolg.

    Gruß Thiel


    tk

    Dienstag, 9. Oktober 2012 21:08
  • Am 09.10.2012 schrieb Thiel Kohpeiß:

    ich habe jetzt nach bestimmt 5 Stunden zumindest einen Weg gefunden das Problem zu umgehen. Durch Deinstallieren des Grafikartentreibers ist nach einem Neustart die fixe Einstellung des Farbschemas auf "Windows 7 Basis" verloren gegangen und man konnte das Aero Design wieder vollständig samt Farbschema auswählen.

    Und durch eine Reinstallation der Treibers für die Graka kann es nicht behoben werden?

    -> Winfried: Systremwiederherstellung wäre natürlich auch eine Möglichkeit, aber da dies ein Entwicklungssystem ist mit zig installierten Softwarepaketen wollte ich diesen Schritt unbedingt vermeiden. Das Starten des alten Programmes hatte ich auch schon versucht ohne Erfolg.

    Zukünftig solltest Du solche Spielereien lieber auf einer virtuellen Maschine laufen lassen. ;)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Dienstag, 9. Oktober 2012 22:12
  • ****************************************************************************************************************
    Dieser Thread wurde mangels weiterer Beteiligung des Fragestellenden ohne bestätigte Lösung abgeschlossen.
    Neue Rückfragen oder Ergänzungen zu diesem Thread bleiben weiterhin möglich.
    ****************************************************************************************************************

    Robert Breitenhofer, MICROSOFT   Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip Entwickler helfen Entwickler“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 19. Oktober 2012 05:37