none
Side by Side Konfiguration

    Frage

  • Meldung : das Programm kann nicht gestartet werden , weil die side by side Konfiguration ungültig ist. (Quick Books 2010 von Lexware ) Reparieren des Programms half nicht. Systemwiederherstellung half auch nicht.  Der Computer ist ein HP Pavillion entertainment PC, System Windows 7 Home Premium
    Donnerstag, 18. Februar 2010 09:18

Antworten

Alle Antworten

  • Hallo semmi1948,

    Du kannst folgendes versuchen:

    1)    Aus Control Panel à Programs à Programs and Features à Microsoft Visual C++ 2008 Redistributable deinstallieren (wenn dieses nicht in der Liste ist dann Schritt 2)

    2)    Microsoft Visual C++ 2008 Redistributable Package (x86) installieren (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=9b2da534-3e03-4391-8a4d-074b9f2bc1bf)

    3)    Wieder Quick Books 2010 installieren

    Lies auch folgender Artikel:

    http://support.quickbooks.intuit.com/support/pages/knowledgebasearticle/1008930

    Grüße,

    Robert

    Donnerstag, 18. Februar 2010 10:19
    Besitzer
  • Hallo semmi1948,

    Hat Dir die Antwort geholfen?

    Grüße,
    Robert

    Montag, 22. Februar 2010 12:30
    Besitzer
  • Hallo semmi1948,

    Ich gehe davon aus, dass die Antwort Dir weitergeholfen hat.
    Solltest Du noch "Rückfragen" dazu haben, so gib uns bitte Bescheid.

    Grüße,
    Robert

    Dienstag, 23. Februar 2010 16:39
    Besitzer
  • Gleiches Problem mit Lexware Financial Office:

    Lexware funktioniert nicht mehr und gibt die Fehlermeldung raus:

    "Die Anwendung konnte nicht gestartet werden, da die Side by Side Konfiguration ungültig ist."

    Gemäß den oben genannten Hilfsanweisungen, habe ich MS Visual 2008 x86 in allen Ausführungen deinstalliert und das Programm mit Hilfe des Links neu geladen und deinstalliert.

    Leider lässt sich mein Lexware immer noch nicht wieder öffnen.

    Was kann ich noch tun?

    HInzu kommt, dass Outlook ebenfalls völlig verweigert. Gibt es da einen Zusammenhang?

    Das Ganze ist eine Katastrophe, da meine komplette Projektverwaltung über diese beiden Programme läuft.

    Hilfeeeee!

    Verzweifelte Grüße

     

    Kirsten

    Donnerstag, 16. September 2010 11:45
  • Am 16.09.2010 schrieb Fragfix:

    Lexware funktioniert nicht mehr und gibt die Fehlermeldung raus:

    "Die Anwendung konnte nicht gestartet werden, da die Side by Side Konfiguration ungültig ist."

    Gemäß den oben genannten Hilfsanweisungen, habe ich MS Visual 2008 x86 in allen Ausführungen deinstalliert und das Programm mit Hilfe des Links neu geladen und deinstalliert.

    Leider lässt sich mein Lexware immer noch nicht wieder öffnen.

    Was kann ich noch tun?

    Den Support von Lexware anrufen, die sind sehr schnell beim helfen.

    HInzu kommt, dass Outlook ebenfalls völlig verweigert. Gibt es da einen Zusammenhang?

    Was meinst Du mit "verweigern"? Platzt die Spüle oder fliegt die
    Mikrowelle?

    Das Ganze ist eine Katastrophe, da meine komplette Projektverwaltung über diese beiden Programme läuft.

    Dann spiel einfach das Backup ein, das Du hoffentlich hast. Wenn Du
    keines hast, können die Daten nicht wichtig gewesen sein.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 16. September 2010 12:12
  • Dann gehe ich davon aus, dass das SP1 Redistributable verlangt wird:
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2

    Schau doch einfach in den Eventlog rein was nach dem vergeblichen Start dort drin gemeldet wird.


    Martin Richter -- MVP for VC++ [Germany] -- http://blog.m-ri.de
    Donnerstag, 16. September 2010 12:40
  • Am 16.09.2010 schrieb Fragfix:

    Lexware funktioniert nicht mehr und gibt die Fehlermeldung raus:

    "Die Anwendung konnte nicht gestartet werden, da die Side by Side Konfiguration ungültig ist."

    Gemäß den oben genannten Hilfsanweisungen, habe ich MS Visual 2008 x86 in allen Ausführungen deinstalliert und das Programm mit Hilfe des Links neu geladen und deinstalliert.

    Leider lässt sich mein Lexware immer noch nicht wieder öffnen.

    Was kann ich noch tun?

    Den Support von Lexware anrufen, die sind sehr schnell beim helfen.

    HInzu kommt, dass Outlook ebenfalls völlig verweigert. Gibt es da einen Zusammenhang?

    Was meinst Du mit "verweigern"? Platzt die Spüle oder fliegt die
    Mikrowelle?

    Das Ganze ist eine Katastrophe, da meine komplette Projektverwaltung über diese beiden Programme läuft.

    Dann spiel einfach das Backup ein, das Du hoffentlich hast. Wenn Du
    keines hast, können die Daten nicht wichtig gewesen sein.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/


    Hallo Winfried,

    hier ging es weder um Küche noch Kinder.

    Mit einem Backup lässt sich die Schose ebenfalls nicht beheben. Das habe ich natürlich als erstes versucht.

    Der Zusammenhang mit Outlook könnte darin liegen, dass in beiden Fällen ein Informationsdienst nicht mehr geladen werden kann.

    Das Outlook-Problem besteht in allen Benutzerkonten, auch nach Deinstallation und Neuinstallation, sowie Upgrade von Win7.

    Das ist ein ernst gemeinter Hilferuf und kein Zeitvertreib. Vereimern kann ich mich selbst, danke.

    Donnerstag, 16. September 2010 12:48
  • Hallo Martin,

    das ist der Link, dem ich vorhin schon gefolgt bin. Dies ist die Version, die ich installiert habe.

    Im Ereignisprotokoll finde ich folgenden Eintrag:

    Fehler beim Generieren des Aktivierungskontextes für "C:\Program Files\Lexware\office\2010\Lxoffice.exe". Die abhängige Assemblierung "Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762"" konnte nicht gefunden werden. Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

    Im CMD kenne ich mich überhaupt nicht aus. Was unter der sxstrace.exe angezeigt wird sagt mir Null.

     

     

    Donnerstag, 16. September 2010 12:53
  • Fehler beim Generieren des Aktivierungskontextes für "C:\Program
    Files\Lexware\office\2010\Lxoffice.exe". Die abhängige Assemblierung
    "Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762""
    konnte nicht gefunden werden. Verwenden Sie für eine detaillierte Diagnose
    das Programm "sxstrace.exe".

    Vollkommen falsch! Dir fehlt nicht das VC-2008 Redist Packet sondern das 2005er Redist:
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=32bc1bee-a3f9-4c13-9c99-220b62a191ee

    - oder alternativ das 2005er SP1
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=200B2FD9-AE1A-4A14-984D-389C36F85647


    Martin Richter -- MVP for VC++ [Germany] -- http://blog.m-ri.de
    Donnerstag, 16. September 2010 13:18
  • Am 16.09.2010 schrieb Fragfix:

    hier ging es weder um Küche noch Kinder.

    Spaß verstehst Du keinen.

    Mit einem Backup lässt sich die Schose ebenfalls nicht beheben. Das habe ich natürlich als erstes versucht.

    wo steht das?

    Der Zusammenhang mit Outlook könnte darin liegen, dass in beiden Fällen ein Informationsdienst nicht mehr geladen werden kann.

    Das sind Vermutungen von dir.

    Das Outlook-Problem besteht in allen Benutzerkonten, auch nach Deinstallation und Neuinstallation, sowie Upgrade von Win7.

    Na wunderbar, dann hast Du ja schon alles durch.

    Das ist ein ernst gemeinter Hilferuf und kein Zeitvertreib. Vereimern kann ich mich selbst, danke.

    Und ich hab dir ernste Hilfe zur Selbsthilfe angeboten, wenn Du die
    nicht annehmen möchtest, kein Problem.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 16. September 2010 13:48
  • Am 16.09.2010 schrieb Martin Richter [MVP]:

    Vollkommen falsch! Dir fehlt nicht das VC-2008 Redist Packet sondern das 2005er Redist:

    Und sowas haut der Lexware Support in wenigen Minuten raus, ich hab
    ihm den Tipp nicht umsonst gegeben. Selbst schon erlebt. ;)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 16. September 2010 13:49
  • Du - ich verstehe durchaus Spaß, hab mich aber einfach nur verarscht gefühlt.
    Donnerstag, 16. September 2010 14:49
  • Fehler beim Generieren des Aktivierungskontextes für "C:\Program
    Files\Lexware\office\2010\Lxoffice.exe". Die abhängige Assemblierung
    "Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762""
    konnte nicht gefunden werden. Verwenden Sie für eine detaillierte Diagnose
    das Programm "sxstrace.exe".

    Vollkommen falsch! Dir fehlt nicht das VC-2008 Redist Packet sondern das 2005er Redist:
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=32bc1bee-a3f9-4c13-9c99-220b62a191ee

    - oder alternativ das 2005er SP1
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=200B2FD9-AE1A-4A14-984D-389C36F85647


    Martin Richter -- MVP for VC++ [Germany] -- http://blog.m-ri.de


    Ok - noch einmal für mich als Blondie :-)

    Ich habe folgende Visual Versionen installiert:

    • Microsoft Visual C** 2005 ATL Update kb973923
    • Microsoft Visual C++ 2005 Redistributable
    • Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022

    Was fehlt mir jetzt noch?

    Donnerstag, 16. September 2010 14:58

  • Ok - noch einmal für mich als Blondie :-)

    Ich habe folgende Visual Versionen installiert:

    • Microsoft Visual C** 2005 ATL Update kb973923
    • Microsoft Visual C++ 2005 Redistributable
    • Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022

    Was fehlt mir jetzt noch?

    Ich melde überglücklich gehorsamst: Lexware arbeitet wieder!!!

    Gott und euch sei Dank :0)

    Wenn ich jetzt auch noch Outlook hinkriege, ist meine Woche gerettet.

     

    Lieben Gruß

    Kirsten

    Donnerstag, 16. September 2010 15:31
  • Am 16.09.2010 schrieb Fragfix:

    Wenn ich jetzt auch noch Outlook hinkriege, ist meine Woche gerettet.

    Fehlermeldungen wenn Du Outlook starten möchtest? Probier mal die
    Outlook.exe mit dem Parameter /safe zu starten. Geht das?
    http://www.outlookfaq.net/index.php?action=artikel&cat=6&id=130&artlang=de

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 16. September 2010 16:07
  • Hi Winfried,

    Danke für den Tip. Das hatte ich schon ausprobiert - funktionierte aber nicht.

    Inzwischen hab ich es wieder hinbekommen. Die ganze Sache war eigentlich einfach - wenn man erst mal drau gekommen ist.

    Als der Fehler began, hab ich ja erst versucht zu reparieren, deinstalliert, neu installiert... usw.

    Die erste Fehlermeldung, dass das Outlook-Fenster nicht geöffnet werden kann, verschwand ja auch nach einem der endlosen Versuche. Was ich überhaupt nicht bedacht hatte war, das Service-Pak für Outlook wieder zu installieren.

    Das hab ich unmittelbar nach der MS Visual Installationsgeschichte dann nachgeholt.

    Es läuft wieder!!!! Gott sei es getrommelt und gepfiffen. Gedankt sei den netten Helfern hier...

    und danke, dass du dir noch die Mühe gemacht hast, mir helfen zu wollen, obwohl ich so unentspannt regiert hab. Ich war schlicht in Panik - brauche genau die beiden Programme ganz dringend fürs Brötchen-Verdienen.

    Ich bin noch nicht soooo ganz sicher, ob das jetzt wirklich alles rund läuft. Aber ich hoffe, dass ich so schnell nicht mehr um Hilfe schreien muss :o)

     

    Liebe Grüße an alle lieben Helferlein

     

    Kirsten

    Donnerstag, 16. September 2010 18:29
  • Am 16.09.2010 schrieb Fragfix:

    Inzwischen hab ich es wieder hinbekommen. Die ganze Sache war eigentlich einfach - wenn man erst mal drau gekommen ist.

    Und wie genau hast Du es wieder hinbekommen?

    Die erste Fehlermeldung, dass das Outlook-Fenster nicht geöffnet werden kann, verschwand ja auch nach einem der endlosen Versuche. Was ich überhaupt nicht bedacht hatte war, das Service-Pak für Outlook wieder zu installieren.

    Das hab ich unmittelbar nach der MS Visual Installationsgeschichte dann nachgeholt.

    Es läuft wieder!!!! Gott sei es getrommelt und gepfiffen. Gedankt sei den netten Helfern hier...

    Lag es an einer erneuten Installation vom SP für Office 2007?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Freitag, 17. September 2010 09:00
  • Dann gehe ich davon aus, dass das SP1 Redistributable verlangt wird:
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2

    Schau doch einfach in den Eventlog rein was nach dem vergeblichen Start dort drin gemeldet wird.


    Martin Richter -- MVP for VC++ [Germany] -- http://blog.m-ri.de

    Was ist der Eventlog und wo kann ich ihn finden? :D

    Nebenbei: Der post schweift etwas vom thema ab, weswegen ich versucht habe, Martin persönlich anzuschreiben,

    habe den "private-nachricht-senden"-button aber nicht gefunden :(

     

    mfg,

    michael

    Donnerstag, 28. Oktober 2010 19:10
  • Was ist der Eventlog und wo kann ich ihn finden? :D

    > Was ist der Eventlog und wo kann ich ihn finden? :D

    Computerverwaltung -> Ereignisanzeige -> Windows Protokolle

    Nebenbei: Der post schweift etwas vom thema ab, weswegen ich versucht habe, Martin persönlich anzuschreiben,

    habe den "private-nachricht-senden"-button aber nicht gefunden :(

    BTW: Der Link auf meinen blog ist public. Im Impressum geht es weiter.
    Meine Email Adresse martin.richter ( a t ) mvps.org ist hinlänglich auch aus den Newsgroups bekannt.
    Allerdings warne ich Dich. Ich beantworte private Emails eigentlich nur, wenn ich dafür bezahlt werde <bg>. Ansonsten gibt es das Forum und Du kannst einen neuen Thread aufmachen.


    Martin Richter -- MVP for VC++ [Germany] -- http://blog.m-ri.de
    Donnerstag, 28. Oktober 2010 20:35
  • Ich habe jetzt auch so ein problem, ich habe ein acer emachines notebook mit win7, da kommt beim starten von icq, msn, mozilla, opera, avira und kaspersky und beim installierieren vin jeder software die meldung dass die side by side konfigurierung ungülzig ist und irgendwas von sxstrace.exe welche auch nicht funktioniert. ich bin absoluter leie und keiner konnte mir bisher helfen. bin um jede hilfe die zum erfolg führt dankbar
    Donnerstag, 10. Februar 2011 20:35
  • Hallo mache mal einen Sxstrace:

    Eingabeaufforderung mit Adminrechten starten, dann das hier ausführen:

    SxsTrace Trace -logfile:SxsTrace.etl


    Dann versuchst du das Programm zu starten und wartest auf die Fehlermeldung.

    Gehe wieder in die Eingabeaufforderung, drücke ENTER und führe dann das hier aus:

    sxstrace Parse -logfile:SxSTrace.etl -outfile:SxSTrace.txt

    Öffne nun die SxSTrace.txt und schaue welche VC++ Version fehlt und installiere diese.

    André
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Freitag, 11. Februar 2011 17:15
  • Hallo Andre!

    Habe deinen Vorschlag gemacht und es erscheint folgender Text:

     

    Startet die Generierung des Aktivierungskontextes.
    Eingabeparameter:
        Flags = 0
        ProcessorArchitecture = Wow32
        CultureFallBacks = de-DE;de
        ManifestPath = C:\Program Files (x86)\Microsoft Office\Office12\WINWORD.EXE
        AssemblyDirectory = C:\Program Files (x86)\Microsoft Office\Office12\
        Application Config File =
    -----------------
    INFORMATION: Manifestdatei "C:\Program Files (x86)\Microsoft Office\Office12\WINWORD.EXE" wird analysiert.
        INFORMATION: Die Manifestsdefinitionsidentität ist "winword,processorArchitecture="x86",type="win32",version="1.0.0.0"".
        INFORMATION: Verweis: Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50608.0"
    INFORMATION: Verweis "Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50608.0"" wird aufgelöst.
        INFORMATION: Für ProcessorArchitecture "WOW64" wird der Verweis aufgelöst.
            INFORMATION: Verweis für Kultur "Neutral" wird aufgelöst.
                INFORMATION: Bindungsrichtlinie wird angewendet.
                    INFORMATION: Es wurde keine Herausgeberrichtlinie gefunden.
                    INFORMATION: Es wurde keine Bindungsrichtlinienumleitung gefunden.
                INFORMATION: Startet die Assemblierungssuche.
                    INFORMATION: Die Assemblierung in WinSxS wurde nicht gefunden.
                    INFORMATION: Versuch, ein Manifest unter "C:\Windows\assembly\GAC_32\Microsoft.VC80.CRT\8.0.50608.0__1fc8b3b9a1e18e3b\Microsoft.VC80.CRT.DLL" zu finden.
                    INFORMATION: Es wurde kein Manifest für die Kultur "Neutral" gefunden.
                INFORMATION: Beendet die Assemblierungssuche.
        INFORMATION: Für ProcessorArchitecture "x86" wird der Verweis aufgelöst.
            INFORMATION: Verweis für Kultur "Neutral" wird aufgelöst.
                INFORMATION: Bindungsrichtlinie wird angewendet.
                    INFORMATION: Sucht nach Herausgeberrichtlinien in "C:\Windows\WinSxS\manifests\x86_policy.8.0.microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.5592_none_517247830f45081d.manifest".
                    INFORMATION: Die Assemblierungsversion wurde von der Herausgeberrichtlinie umgeleitet.
                    INFORMATION: Die Bereitstellungsrichtlinien-Assemblierungsidentität ist Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.5592".
                INFORMATION: Startet die Assemblierungssuche.
                    INFORMATION: Die Assemblierung in WinSxS wurde nicht gefunden.
                    INFORMATION: Versuch, ein Manifest unter "C:\Windows\assembly\GAC_32\Microsoft.VC80.CRT\8.0.50727.5592__1fc8b3b9a1e18e3b\Microsoft.VC80.CRT.DLL" zu finden.
                    INFORMATION: Versuch, ein Manifest unter "C:\Program Files (x86)\Microsoft Office\Office12\Microsoft.VC80.CRT.DLL" zu finden.
                    INFORMATION: Versuch, ein Manifest unter "C:\Program Files (x86)\Microsoft Office\Office12\Microsoft.VC80.CRT.MANIFEST" zu finden.
                    INFORMATION: Versuch, ein Manifest unter "C:\Program Files (x86)\Microsoft Office\Office12\Microsoft.VC80.CRT\Microsoft.VC80.CRT.DLL" zu finden.
                    INFORMATION: Versuch, ein Manifest unter "C:\Program Files (x86)\Microsoft Office\Office12\Microsoft.VC80.CRT\Microsoft.VC80.CRT.MANIFEST" zu finden.
                    INFORMATION: Es wurde kein Manifest für die Kultur "Neutral" gefunden.
                INFORMATION: Beendet die Assemblierungssuche.
        FEHLER: Der Verweis "Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50608.0"" kann nicht aufgelöst werden.
    FEHLER: Bei der Generierung des Aktivierungskontextes ist ein Fehler aufgetreten.
    Beendet die Generierung des Aktivierungskontextes.

     

     

    Ich kenne mich allerdings da überhaupt nicht aus.

    Kannst du mir da bitte weiterhelfen?

    Bei mir funktioniert kein Office Programm mehr! Ich verzweifle!

     

    Danke

    Gruß Maggo

    Dienstag, 21. Juni 2011 05:44
  • Maggo1982:

    Kannst du mir da bitte weiterhelfen?

    Nein, kann er nicht, er schreibt hier schon lange nicht mehr.

    Bei mir funktioniert kein Office Programm mehr! Ich verzweifle!

    Versuch doch mal ein Inplace-Upgrade.

    Dienstag, 21. Juni 2011 09:13