none
Windows Media Center SDK

    Frage

  • Hallo ,

    ist es möglich das Windows Media Center SDK mal upzudaten

    so das  McmlVerifier.exe und McmlPad.exe mit den neueren Frameworks .net 4 und höher laufen

    denn zu zeit sind wir Entwickler gezwungen Visual Studio 2008 bzw mit Addenum Pack Visual Studio 2010 zu nutzen

    Samstag, 16. November 2013 12:25

Alle Antworten

  • Hallo Kay,

    wenn ich das richtig lese, ist das WMC so gut wie tot. Das dazugehörige SDK wird wohl dementsprechend auch keine Aktualisierungen mehr erhalten.

    Es wäre daher sinnvoll, sich mit Alternativen auseinanderzusetzen. Damit man eine Empfehlung abgeben kann, wäre es aber wichtig, eure Anforderungen zu kennen.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    • Als Antwort vorgeschlagen Stefan FalzMVP Dienstag, 20. Mai 2014 21:44
    Samstag, 16. November 2013 12:47
  • hmm das ist nicht wirklich das was ich als Antwort erhofft habe

    klar gibt es Alternativen  und ich kenne auch schon ein paar nur ist die UI unschlagbar so das ich von Mediaportal über xbmc wieder bei Mediacenter gelandet bin

    wenn ganz oder garnicht und wenn ms es wirklich schon abgehackt hat sollten sie es auch nicht mehr als Win 8 pro addon vermarkten aber so sachen  wie wir vermarkten das UI aber plugins wird es keine mehr geben weil das sdk nicht aktualisiert wird kann es dann auch nicht mehr sein

    Kann doch nicht so schwer sein McmlVerifier und McmlPad mit .net4 oder höher zu kompilierendenn damit wäre uns entwicklern von MediaCenter Plugins ja schon geholfen



    Samstag, 7. Juni 2014 09:45